After upgrade Bridge II not selectable


#1

Today I finally got my Bridge II, but after installation I can’t select the Bridge II anymore. It is not showing as an input and in the main screen only “Bridge: 0.0.0” is displayed. I already tried downgrading the DSD and also tried removing and installing back the bridge II, but that didn’t help. Any suggestions? Is there a rescue procedure for Bridge II?


#2

Do you have Yale (beta or Final) installed? Earlier DS firmware versions do not support B2.


#3

Yes, Yale Final was already installed.


#4

iF YOU CAN SEE THE bRIDGE ON THE FRONT PANEL THEN IT IS INSTALLED.

If you can see the Bridge on the front panel then it is installed.

000000 means that it has not obtained an IP address from the router.

You could try

set the Bridge to dynamic IP on the front panel. light will show green.

unplugging your router and DAC.

replug the router first and then the DAC once the router is fully booted.

The Bridge SHOULD try to obtain an IP from the router.

check that your ethernet cable is a good one as well.


#5

The Bridge is not selectable from the list of inputs. The only thing I see is Bridge: 0.0.0. This refers to a software version and NOT to an ip-address. Thus, I can’t enter the network configuration for Bridge II. The 0.0.0 probably means that the DAC can’t read the software version, because it is corrupted?

Bridge.jpg


#6

Hi Wybe, I had exactly the same problem awhile ago with Bridge I, after about 5 years it disappeared one day and just couldn’t be rescued for days (the same happened in the past but rescued in hours). I have tried everything, reinstalled Bridge, reverse back to previous DS firmware, you might have the opportunity to see Reset Bridge after reboot. The reboot and bridge rescue file from PS didn’t help. Dennis even sent me a docket to get the bridge to have a look at PS.

After almost one whole week, one day after switched on DS I noticed the reboot took longer time like before, then the Bridge option show up.

It was really weird and makes worry, now its the Bridge II same issue, not sure if its just us unlucky…hope you get your Bridge back soon


#7

Thanks, but I do not want these kind of problems (and solutions) with a brand new Bridge II.


#8

Are there PS Experts online to provide some advice? Is there a rescue procedure for Bridge II or should I ask my retailer for a new one?


#9

sorry Wybe I mistook your 0000 for the IP address showing up in the Bridge section.

This is easier to troubleshoot on the phone so I suggest calling Alex at PSA or email him to set up a telephone appointment. OR PM me your number and a convenient time if you have any problem reaching him.

It could be a simple [but time consuming] option to remove the Bridge and reboot the dac,

Then load a different firmware [like yale beta] and after it has installed and fully booted then reinstall yale final from a clean download and freshly reformatted sd card.

After it has rebooted shut down and reinstall the Bridge and boot up the dac to see if it now finds the Bridge.

If not then a replacement or fix by your local dealer may be in order.

Sorry for your frustrations.

G


#10

@Gordon: thanks for your help. I already tried the option you mention. The DAC still does not find the new Bridge II. When I install my old Bridge, everything is as expected. I’ll contact my dealer tomorrow to ask for a new Bridge II.


#11

There is no rescue procedure for BridgeII. Call alex or your dealer.

Dennis


#12

Today I received a new Bridge II from my dealer. Installation went ok: the DAC recognized the new Bridge II and I configured a fixed ip-address for the Bridge II. After rebooting the DAC and the Mac mini (JRiver) I selected Dark Side of the Moon (dsf files) on my iPad. Beautiful! And gapless! I played music for more than an hour without any problems. Later on I saw on the display that the Bridge has firmware 1.2.1. On the display there was an option to update to version 1.2.3. (I had red that also on the forum). I pressed the update icon and “Updating …” appeared. After a while I heard a few clicks and saw on the DAC the main menu again. However, the Bridge II had disappeared again I was back on firmware version 0.0.0. according to the display. It’s very frustrating … What am I doing wrong?


#13

Try power cycling your DAC from the power switch in the back.

Dennis


#14

I already when through some obvious tips and tricks, but they do not bring the Bridge II back to life. At the moment I removed the Bridge and it now plays without any bridge installed. After a while I will install the Bridge again. I’ll let you know. Does PS Audio ship the Bridge II with firmware 1.2.1 while 1.2.3 is already available?


#15

1.2.3 became available after PS Audio started shipping bridgeII’s. If you still have problems contact Alex at PS Audio. alexp@psaudio.com or me dennis@psaudio.com.

Dennis


#16

I was a beta tester for Bridge II. During testing, when new firmware was released I almost always had to power cycle twice before the Bridge recognized the new firmware. I didn’t see 0.0.0, but just saw the old number – so this may not apply in your case. But it might be worth trying if you haven’t.


#17

@magister: thanks for responding. However, still no luck with Bridge II after a couple of power cycles. I already contacted Alex and Dennis by email.


#18

Damn

So this just happened when I upgraded the DS DAC Bridge 2 to the new MQA one. It said N/A Updating but was a lot longer than when I did it on another DS DAC before. I left it overnight and I see the DS DAC is now showing I2S 1, and I cant find the Bridge 2 either in the list of inputs.


#19
DoggieHowser said

Damn

So this just happened when I upgraded the DS DAC Bridge 2 to the new MQA one. It said N/A Updating but was a lot longer than when I did it on another DS DAC before. I left it overnight and I see the DS DAC is now showing I2S 1, and I cant find the Bridge 2 either in the list of inputs.


email me at dennis@psaudio.com

#20

@doggiehowser this has happened to me right after bridge2 firmware upgrade.

I just power-cycled the DAC and bridge2 input then after DSsr boot-up reappeared again…