Bridge can't be seen as renderer after upgrading firmware


#1

After upgrading to the latest bridge firmware, the bridge cannot be seen in the Renderer section of BubbleUPnP. It can be found using on a computer after typing in the address. I have tried many times to reset UPnP on that webpage but to no avail. I am thinking of downgrading the firmware to an older version. But I cannot find any older version of Bridge firmware on the Support page. Would you help please?

Patrick


#2

Just want to add more background info: I have a PWD MkII with latest FW. I upgraded the Bridge to latest FW 0.2.15. Since then, the Bridge cannot be seen by UPnP program at all. I can see the Bridge on its webpage. I have rebooted the PWD and pressed Reset UPnP button many times. The Bridge still cannot be seen. I would like to downgrade it back to older Bridge FW so as to check whether the Bridge could be seen again. Pls help.


#3

Do you use DHCP, or do you have a static IP setup?

You mentioned rebooting the PWD. Have you tried rebooting your computer/server? Your router? Your controller?

You mentioned that you could get to the internal webpage of the PWD. Did you get to it by entering the IP address in your browser, or by entering the DAC name?

Every network setup is unique, so it is hard to say for sure what is going on, but from your brief description, it sounds like the Bridge is connecting to your LAN correctly, which draws me to a snafu in the discovery process. Is the Bubble UPnP you are using a server, or is it a controller? Is there another server you can try as a test?

I don’t recommend yet going backwards on the bridge software version. Let’s exhaust the simple tests first.

Dave


#4

Thank you Dave. I use a NETGEAR router as a media server. My music files are in a portable harddisk connected to the NETGEAR router. BubbleUPnP is used as a media controller.

I have been doing a lot of experimentation in these two days - including reinstalling the FW2.15, rebooting PWD, trying different router port. I used a different Android 4.4 tablet today with BubbleUPnP as media controller. Guess what…I could see the Bridge and stream music to it. But Bridge still would not show up in the BubbleUPnP of the other Android device that I used before the FW upgrade. I guess it could be just the issue of the device. I hope that Bridge would not disappear again. dancing-009_gif