Bridge II and PlugPlayer will not keep playing


#1

I just installed Bridge II and all looked good but with plugplayer & using twonky on my nas it will only play one tune from the playlist. It will not keep playing the whole playlist. With the bridge 1 it played the whole playlist.

I tried Bubbleupnp on my android tab & it keeps playing ie. the next track & dosn’t stop till the end of the playlist.

I tried mcconnect on the ipad & it played the playlist without problems. I prefer to use plugplayer rather than mcconnect.

I played with the plugplayer settings but it made no difference.

Any idea of what I need to change.


#2

It appears to be a bug in plugplayer, and will need to be fixed by a plugplayer update.

Dennis


#3

Well went to Bubbleupnp on my 5" tablet & now won’t bother about any other as after trying it for a few hours like it. Goodbye Apple.

This bridge II is great. Sound the best I have had.


#4

BubbleUPnP is one of the very few apps that I have purchased. While not perfect, it is the best UPnP player and/or controller that I have seen for Android.

For aPple, my favorite was/is eLyric controller. It is a pity that that project ended. It makes little difference, as the iPad that I purchase (used) to use with it and my PWD/Bridge is 1st gen and extremely few current apps will run on a 1st gen device. These days about the only thing it is useful for is playing board games.

J.P.


#5

What’s funny in my case is that I was using Android tablets for quite a while and now just started moving to an iPad. It’s apparently the go-to device for many musicians who use it to manage and display music scores while playing - my wife decided it might work for her playing. So for something like an iPad Air2, after using both BubbleUPnP and UPnPlay on my 'droids, is there anything comparable for the iPad?


#6

Mconnect seems to be the best control point for iPad at the moment, but it’s not as good as BubbleUPnP. It’s what I use when my very cheap Android tablet runs out of battery in the middle of a long listening session, as it is wont to do.

Like J.P., I miss eLyric on my first-gen iPad. Wasn’t there talk that PSA would release this as an open-source project? Maybe someone would update it.

Another iPad option is to install BubbleUPnP Server on your NAS (or computer, I guess) which can give you a greater choice of control points. I used to like Linn Kinsky, but at some point they ‘upgraded’ it so that it works only with OpenHome renderers, which the Bridge is not. You can get around this limitation with BubbleUPnP Server. People here have mentioned a couple of other CPs that can work this way – can’t remember which ones at the moment.


#7

Unfortunately the author of eLyric won’t allow PS Audio to Open Source it, and we cannot Open Source it with out his permission.

Dennis


#8

I installed mConnect and am trying that. I agree the functionality isn’t as nice as BubbleUPnP, but it seems to work okay.


#9

BubbleUPnP

I find this is a real winner and have loaded it on the NAS, PC and every tablet.

With it on the Nas I never loose the nas, once set up to give me TwonkyMedia, on my android tablet (even with an upgrade) and the playlist I made up yesterday on the fly is still there after after closing it all down. I close down the Tablet first then TURN the DSD off and AMPS. The next day I turn on the DSD and amps then the TABLET and all is there when I load BubbleUPnP on the tablet (playlist and what is playing) so I can continue from where I left off from the day before.

I have never had this before with any Ipad.