Bridge II Dead?


#1

Hi,

I just installed the Bridge II card in to my new DirectStream DAC. After powering on all looked good. It got an IP address but the bridge version is 0.0.0.

I then downloaded mconnect and signed in to Tidal and started streaming to the bridge. About 15 minutes in to it mconnect stopped playing and lost the connection to the DS. I checked the DS and the bridge lost all connectivity, no IP and the link light was off. I reset the DS several times by completely powering down waiting a few min. and powering back up. When that didn’t work I took out the bridge and reseated it. Also didn’t work. I reset my switch and swapped Ethernet cables with a known good cable and still no luck.

Is there a chance that I got a bad bridge? Hopefully it’s not the DS. USB and Coax all still work. Are there any other troubleshooting steps I should try?

Thanks in advance,

Alan


#2

Turn everything off all the way from the iPad back to the router and then bring them on one at a time after the previous one has completely restarted. Especially if not assigning fixed IP addresses. If you are using DHCP this may be necessary every once in a while.


#3

Unfortunately that didn’t work. Still no link light. I think having the bridge version saying 0.0.0 is a problem, although it was reporting the firmware was up to date.


#4

Give Jeremy or James a call on Monday. They’ll get you going. It is likely not a problem Bridge but rather a setup or network problem. Just a guess.


#5

Thanks Paul. I am going to open a ticket and follow up on Monday. One last troubleshooting measure I tried was to unplug everything over night, pull out the bridge in the morning, reboot then reinstall the bridge and reboot. The DS still sees the bridge as I get the “Reset Bridge” option under setup but when I go to the bridge setup it still does not have an IP and there is still no link light lit on the ethernet port. I verified all downstream network connectivity is working by using good ports and cables which I checked using my MacBook.


#6

@Paul,

Just to close this out. Jeremy did help me out and the best course of action was to get a replacement. When my bridge arrived back at PSA the techs said it was corrupted.

My replacement arrived today and it seems to be working fine. It is displaying the bridge firmware version properly and acquired an IP address right away.

So far so good and while it’s unfortunate I got a bum card, PSA got it addressed without any hassle.

Thanks, Alan