Bridge II doesn’t decode MQA after installing Sunlight?

Very likely to be an Mconnect issue post recent update. I yet make decision of shifting to Roon so all I can do now is maybe waiting for next update to Mconnect.

1 Like

May be you can have Roon 30 days trial using an email address?

I’ll get with the team and see if we can test it. Based off some of these posts, I don’t think it has to do with Sunlight or the Bridge, but instead something on the software side and Mconnect.

1 Like

Agreed. I’ve since tried to play Tidal MQA to BridgeII using Roon and all looks OK.
So it’s looking like MConnect is the culprit.

Good luck!

1 Like

Should you a have an android device nearby, give bubbleupnp a go. It works better than mconnect. It is my go to app when not using roon.

If you are stuck with iOS, you could also try the luminous app. It used to work with the Bridge (but it’s been a while since I last tried it).

@jamesh @Paul

Were you able to verify that while streaming any Tidal MQA files via MConnect to the DS DAC the file is not being decoded properly as a MQA file but only as a Flac file?

Like you mentioned I don’t think its a issue with Sunlight or the Bridge but there is something causing the MQA files to only steam to the DS DAC and display on its screen as FLAC and not MQA as its should.

1 Like

Yes, the team is currently looking into it. We’re running a few tests and chatting with Converse Digital to see what they think. Will keep you posted.

FWIW, there are recent reports of issues with Tidal and MQA decoding on Auralic digital products. This may be a bigger problem than mConnect. See, e.g.:

This evening i did the sunlight update and the same problem MQA problem occurred.
Wiith mconnect or [bubbleupnp]) no MQA on the DS sr display only flac.

Thanks @bootzilla for sharing. It seems the issue would likely point to Tidal cause multiple streaming apps are getting similar issues, except Roon.

Let’s wait and see.

1 Like

Just checked and Bridge II still decodes Tidal’s MQA. I am using Roon.

1 Like

Same here. No issues with MQA when using Tidal over Roon with Sunlight.

1 Like

An update:

One suggestion I’ve got from another forum is that I remove all tags from my purchased MQA track and play it again. By doing so, I found the MQA track, after removal of all tags, can only be played as 24/44 FLAC similar to playing Tidal MQA. This may prove that Tidal may have removed MQA relevant tags when being streamed so that some streaming Apps can no longer identify it’s a MQA and unfold / decode correctly. So far Aurender/PS Audio/Moon/Pioneer users have reported similar issues. And on the other hand Lumin, Roon and the Tidal apps on laptops and iOS can play those same Tidal MQA streams, probably because these Apps don’t rely on specific tags to identify MQA.

By the way when checking tags line by line, I suspect it is the following one that is being used for MQA identification:

MQAENCODER: MQAEncode v1.1, 2.3.2+667 (235bdab), DF77A107-A71F-4E57-A322-872C6D0E99C8, May 08 2017 11:48:36

Quote the suggestion from other forum:

Yes. It appears the issue is with those official MQA (& TIDAL) supporting streamers that are accessing the MQA containing FLAC file streams via the TIDAL Masters quality connection and not finding the Original Sample Rate &/or possibly other MQA related FLAC file extended metadata tags, that they use for MQA authentication.

Presumably, TIDAL have recently stopped providing the MQA related FLAC file tags in their MQA containing FLAC file streams via the Masters quality connection, as is already the case for the MQA encoded audio containing FLAC file streams via the HiFi quality (16bit/44.1kHz only) connection.

You mentioned before that your Lumin devices get their MQA authentication from the MQA encoded audio itself, rather than rely on any MQA tags of the FLAC file container - so it makes sense that the Lumin hardware is unaffected by the recent TIDAL change.

1 Like

Thanks for the update @pj4301

Re-tested yesterday after latest update to Mconnnect, still the same. Sadly.

I feel mConnect sound is veiled with both Tidal and Qobuz. I am sticking with Roon.

With Roon, Bridge II still decodes MQA after installing Snlight.

Last I checked Tidal had made some fundamental changes in its system that affect MQA and the Bridge’s ability to render it. I am not sure there’s much we can do about it. Sunlight has nothing to do with the change.


I use Roon with Tidal and Mconnect, MQA will not display on either.
It displays as FLAC or Unk. which I assume means unknown.
Is there any way PS audio could communicate with Tidal to correct this problem.

None that I know of but we can try.

1 Like

It seems to be working for folks that are using Roon so there may be something in the settings that can be changed.