Bridge II input volume is lower than all other inputs from PWT into DS


#1

Is this normal?


#2

I would expect the same music files to play at the same volume regardless of which input you are using. Make sure the software you are using to play to the Bridge is not doing something to the volume.


#3

I assume that the OP has a network connection to the Bridge (PWT via ethernet to router/switch, then another cable to the DAC), whereas he can have a direct connection from the PWT to the DAC with USB or I2S or coax. Could this additional level of connectivity, so to speak, make a difference?


#4

It shouldn’t. I go through two switches and about 40 feet of CAT5e cable and the volume through the B2 is the same as from the PWT over I2S. Or near enough not to notice any difference.


#5

I am using JRiver with the Bridge II. I have not compared the same track. In general, CDs from the PWT seems to play louder than the Bridge II. Is there a good easy to read reference page for JRiver settings on the web? It seems like the problem is with JRiver. I am still on the free version for now.


#6

right click on the bridge output of JRMC and select “System Volume”.

If it does not show up then switch to no output and it should be select-able. then restart JRMC.

you can also look at tools/options/audio and set bitstream to DSD.

In tools/options/media network/ add or configure dlna - make sure audiophile 24 bit is added at the top.Under Audio mode=original, Format= PCM 24 bit

In Advanced [bottom of same page under video] select the first four options.The last one is "enable bitrate field]

you can also go to player/dsp studio and in output encoding select 2xdsd.

There is also a “how to” on the PSA support area that Paul posted a while ago.


#7
gordon said right click on the bridge output of JRMC and select "System Volume".

If it does not show up then switch to no output and it should be select-able. then restart JRMC.

you can also look at tools/options/audio and set bitstream to DSD.

In tools/options/media network/ add or configure dlna - make sure audiophile 24 bit is added at the top.Under Audio mode=original, Format= PCM 24 bit

In Advanced [bottom of same page under video] select the first four options.The last one is "enable bitrate field]

you can also go to player/dsp studio and in output encoding select 2xdsd.

There is also a “how to” on the PSA support area that Paul posted a while ago.