Bridge II install help needed


#1

I just got my BII and installed it as per instructions replacing my BI. I inserted the prober sd card for my PWDII but the firmware will not load and the BridgeII is not recognized. I looked at the sc card files with my computer and the loader and several other files are on there. It is unlocked and inserted Pins up. The bridge is powered and shows network activity but cannot be selected with the remote or via touch screen. The firmware is still 2.4.6.

Any ideas?

Thanks

Madison Lindsey


#2

The new firmware did not load. It should be at 2.9.1. Here is the force loader: http://updates.psaudio.com/BridgeII/291-9999.zip

If this does not work, call alex at PS Audio.

Dennis


#3

Success!!!

Thank you so much for your help.

It sounds great!

Madison Lindsey


#4

Had the same problem installing the Bridge II in my PerfectWave MkII. The issue was resolved by copying the firmware files from the provided SDHC 4GB upgrade card to the SD 2GB card that came with my PerfectWave MkI when I bought it. The PWD doesn’t read from SDHC 4GB cards. After this copy, it directly updated the firmware and Bridge II is working now. The sound quality improvement is easily noticeable, and gapless play is a huge improvement. Happy customer. :-)

So don’t throw out your SD 2GB cards just yet, save them for upgrading.

@PS Audio: this might be good to add as a note to the install manual


#5

I have a similar problem. I installed Bridge II and it does play, but the DSD DAC doesn’t upgrade the firmware. The problem persists also when i transfer the code to a 2 Gb card.

Since i installed this bridge, JRiver proceeds to the next track in the middle of the current one randomly (I reinstalled Jriver with no effect). Besides, I do not hear any improvement.

Does anyone know what to do?


#6

It sounds like you are already running Yale. The upgrade on the card from PS Audio is to Yale, so it won’t upgrade if you are already running Yale.

As for your JRiver issue try setting “Disable SetNext Support” and “Ignore Transport Events” in JRiver.

Dennis


#7

Hi Dennis,

Thanks for your answer. Unfortunately changing these settings on Jriver doesn’t solve the problem; it behaves just as before. Do you have any other suggestionss?

Thanks in advance,

Jo


#8

How is your system set up? Is your music on a server or on your PC?

Dennis


#9

The music is on a Qnap Ts419P+, JRiver on a Dell Optiplex with i5 processor, connected to a gigabit network.


#10

Can you try movving several files to your PC and playing them from there?

What server are you running on your Qnap?

Have you tried running minimserver on your Qnap?

Dennis


#11

Hi Dennis,

Thanks for your suggestions. Something was wrong with the NAS. I don’t exactly know what , but it was solved by a reset. The NAS was quite busy; maybe that caused the problem.

thanks for your help!

Jo


#12

Hello Dennis,

One more question. After the upgrade to Yale and installation of the Bridge II, the bridge firmware is 1.2.3.

That seems a little bit odd, to have a version 2 bridge with version 1 software. Is this how it should be or is there someting still to be done?

Thanks in advance

Jo


#13

1.2.3 is the latest version of bridge code, so there is nothing more to be done.

Dennis