Bridge ii Not Discovered by Bubble upnp Help!


#1

I realise there are many different setup variables in any given network .

Plus I am not very technical or able to use the correct terminology. So overview , New DSD and New Bridge ii (May2016) both running latest firmware. Yale and Bridge ii shows f/w update N/A.

Using synology NAS with synology Media server and LMS (logitec media server ) running. Vigor Router

With Bubble upnp on android device. Many devices in my home are discovered , all Squeeze boxes, Marantz AVR ,

Sony Blu ray player , these are connected to vigor access points via cat5 cable .

Now the strange part on the day i first installed my Bridgeii it did show up in bubble Upnp as expected and as all the other

renderer’s I could play to it no issues and the sound was amazing.

Since that 1st day of using . The Bridge ii no longer is discovered i.e not in renderer list .

I have rebooted DSD , routers etc still not discovered , (all other renderer’s appear as normal)

The Bridge ii network connection seems fine as goes from red to green icon on start up.

DHCP on shows i.p address of Bridge and DNS as my router i.p

As I said worked 1st day I installed Bridge ii not since

Does anyone have the same experience or ideas to assist thank you

Simon

Also tried mconnect app same thing all other devices are shown just not bridge ii


#2

Hi Simon,

Welcome to the forum!

Just FYI: In my experience, mconnect is kind of flaky. Sometimes it does not discover the Bridge when other control points will, or at least takes a very long time to do so. BubbleUPnP is the best CP I have tried and is normally reliable.

There are several tools available that will show you what’s connected to your network; the one I use is called Fing. If the Bridge shows up in Fing, then you know your network is OK, whereas if it doesn’t you know it’s a network issue.

Once or twice I have run into a situation where none of the CPs I have will find the Bridge even though it shows up in Fing. The solution has been to restart the server in the Synology Package Center. (Actually there’s no ‘restart’ option so you have to stop the service and then start it again.) This worked for me with MinimServer, so try it with Synology’s Media Server.

You can also try setting a static IP address for the Bridge. Many of us did this with Bridge I, which was less reliable in terms of connectivity than Bridge II; usually it’s not needed now, but it’s a good option to know about.


#3

Thank you Magister

I will try fing when I get home tonight (at work presently its 14:45 in the UK )

When setting a fixed IP for bridge what is required . Ip of course , subnet mask , and DNS

I noticed when I checked DSD screen info that the gateway was 0.0.0.0 , ip was something like 192.168.1.114

and DNS was my routers i.p 192.168.1.1 subnet from memory was 255.255.255.0

For info my NAS is 192.168.1.7

I will of course re start the Media server on my Synology

thank you again,simon


#4

fixed I suppose

Long wire direct to router missing out Ap800 access point repeater has ensured Bridge works

odd that other dnla items such as blu ray worked with ap800

so clearly just need to work out how to run a long wire through or outside house