Bridge II Problem


#1

System consists of a pw transport, pw dac mkii and bridge ii. (dac updated to 2.97; bridge updated to latest version when connected to the internet the first time a couple of days ago). Mac mini server, el captain, itunes music library on 3tb external drive, base station is an airport extreme (wireless mode set to “create a network”) and my imac and mini are connected wirelessly. I have an aiport express (802.11n 2nd generation) set to wireless mode “join a network”.

A cd from my transport via i2s through the dac is stunning as are ripped cds via itunes and roon. Also albums from tidal/roon are a joy to listen to. However, when i try and feed through the bridge (“network connected” is visible in the display window) there is no sound. Again in the bridge setup screen “update” show n/a. Connection is via ethernet 6 cable.

As everything else is working so beautifully i suspect a setting i am missing. Any suggestions/comments would be appreciated.

Regards,

John Middlebrook


#2

John,

How are you playing music now; through iTunes via a USB connection from the Mac?

The Bridge is a UPnP/DLNA device and so typically requires a control point. You can use an app on a tablet or phone (try mconnect or BubbleUPNP [latter is Android only]), or use player software like JRiver or foobar2000 that includes UPnP functionality.

The Bridge (with the latest update, which you have done) is also a Roon endpoint. You should be able to see the Bridge as a choice in Roon. I’m not a Roon user so others can help you more with this, but it should definitely work.

A gentle suggestion: it’s both more polite and easier to read messages if you don’t shout (that is, use all caps).


#3

A couple of things could be hanging you up. Firstly, I would not suggest using iTunes. Although the interface is a delight, it’s audio performance is lacking in many people’s opinion and it is probably routing your output to USB or internal speakers. There are many players to choose from, I use MinimServer with mconnect (Conversdigital) as my control point app on an iPhone. Roon is the go-to for interface/player/server these days and I’ll likely be switching to this soon. Secondly, if your computers are connected to your router wirelessly you will probably have playback issues. When connected to my laptop wirelessly I get full stop of streaming at some point prior to the end of an album every time. I guess that wireless is just not stable. I don’t think that this is a problem with the Bridge directly, just a general network streaming issue that is not a good solution with the Bridge.


#4

Dear magister and wglenn,

Sorry for shouting yell

Your prompt replies are appreciated and suggestions are appreciated.

I have Roon installed and when playing ripped cds from my iTunes library (which it sees) the results (via usb) are a delight to listen to. However, even though Bridge II is selected in Roon’s source menu I can only get results from the DAC’s usb input; select the DAC bridge source from the menu and no sound is generated. As posted earlier though the bridge is showing an internet connection.

I purchased the Airport Express to provide an ethernet connection to the bridge but there is not an ethernet connection showing in the Mini’s network, only wireless. I also suspect a network streaming issued, just frustrated intruding to isolate/correct it.

I will download mconnect to my iPad (mini controller) and give it a try.

Thanks again.


#5

At this point the OP wants to figure out why he can’t play through the Bridge; optimizing sound quality is another issue. (Not that I disagree about iTunes, which I banished from my computer long ago.) He needs three pieces of information that I, unfortunately, can’t provide:

  1. does iTunes work with UPnP/DLNA devices like the Bridge? (If not, he needs another player.)
  2. if yes, are there certain settings that are required?
  3. if yes, does iTunes have built-in control functionality like JRiver, or does he need a separate control point?

The fact that he can play CDs on the PWT and play music via Roon (but not from the Bridge) suggests that his network is OK, at least for CD-quality material. But it does seem odd that the Bridge doesn’t show up as a choice in Roon. Mac OS probably has a way to show what devices are connected to the network, or one can use a utility like Fing for this. If the Bridge does not appear, then there are network issues or something is wrong with the Bridge.

Edit: my second post and and John’s crossed in the mail.


#6
John Middlebrook said However, even though Bridge II is selected in Roon's source menu I can only get results from the DAC's usb input; select the DAC bridge source from the menu and no sound is generated.

I purchased the Airport Express to provide an ethernet connection to the bridge but there is not an ethernet connection showing in the Mini’s network, only wireless. I also suspect a network streaming issued, just frustrated intruding to isolate/correct it.


This does indeed sound like a network issue, but it’s very strange. So you can see the Bridge as a choice in Roon; that means it’s on the network somehow (as is also shown by the DS’s display), but you’re not getting sound. This is above my pay grade to solve. Roon users?

All I can suggest, as a temporary/test measure, is to connect B2 directly to the router, bypassing the AE.


#7

Sorry for all the hassle and sincerely appreciate the troubleshooting!

I have downloaded mconnect to my iPad and am now trying to get it to see my mac mini/itunes music folder. Interestingly enough mconnect does offer me “PSAUdio BridgeII” as a “Play To” option. Seems like some progress.

I am beginning to suspect the settings on my Airport Extreme Base Station and the Airport Express.

I may try and find a Cat6/Cat7 50’ ethernet cable so I can go from the router or the base to the remote…

I willl say, using Roon and even through a USB (jcat cable) my ripped cds sound to my 80 year old ears far better than anything ever experienced in the past. cool


#8
John Middlebrook said Sorry for all the hassle and sincerely appreciate the troubleshooting!
No need for apologies; we've all been there!
Interestingly enough mconnect does offer me "PSAUdio BridgeII" as a "Play To" option. Seems like some progress.
You now have clear evidence that B2 can communicate properly (the fact that it appears as a choice in Roon and as a "Play to" option in mconnect). So you might go to the Roon forum and see if someone there can help.

#9
John Middlebrook said Sorry for shouting yell
Welcome, John!

I edited your first post and topic title to incorporate lowercase. You appear much calmer now. :slight_smile:


#10

Thank You and I will give it a shot.


#11

Elk thanks for correcting my “naughty”! Strike One on the first time poster 30_gif

I have taken a deep breath, going to have a glass of Merlot and let the problem rest overnight.


#12

Happy to help and you have a knotty issue to resolve. We all hope you get everything worked out.

Keep asking questions as there are some remarkably knowledgeable people here who are eager to help. This is an exceedingly nice and generous bunch.


#13

Hope that the Merlot worked!laugh

I am no expert on wireless networks, to be sure, but I have had nothing but frustration using wireless with the Bridge II. I do run a long ethernet cable up from the basement where the base station is to provide connectivity. In my case, I have my server in the same room with the stereo with the long cable connected to a network switch and the server and Bridge connected to the switch in turn. I build servers for friends and those are located in the basement, also connected by ethernet, and this works just fine. Your idea of finding a long ethernet cable will be a good and inexpensive way to sleuth your network problem out. It won’t answer the “why” but it at least could point you in the right direction.


#14

I don’t know anything about Roon setup but iTunes is not a UPnP player and will not work with the Bridge. I would also expect mconnect (or other UPnP controllers) to work with iTunes for the same reason. Apple’s free remote app does but only over USB.


#15

Thanks to the members who have taken the time to provide information concerning my problem the last couple of days.

And yes glenn that glass of Merlot (and a couple more) helped calm the waters! 4_gif

Sunday morning I did a factory reset of my Airport Express and reset it as a client and in Airport Utility my BridgeII definitely indicates a connection to the internet. So now I am confident that that device is operating properly. In the next day or so I should have a long Cat6 cable to run from my modem to the bridge just to verify things. I suspect as others have suggested that Roon settings are where I should be looking for a solution.

I will keep this updated later this week as I have some obligations that will be taking up most of my time the next day or so.

In any event further input will certainly be welcome.


#16

Excuse the shouting please - “I GOT IT”! happy-132_gif

Airport Express settings: Join a Wireless Network (client mode), Ethernet LAN port to Bridge II; shows up in Airport Utility as “PSAudioBridge”.

Roon set up: Settings: System Output selected and Zone Name “PSAudioBridgeII” and save.

When playing an album from Tidal select PSAudioBridgeII on the track menu and voila - beautiful tunes!

Perserverence, playing around, and Merlot paid off.

Again thanks to all who pitched in hope the results will be beneficial to others!


#17

Very glad you got it working, and thanks for sharing the results!

I love listening to my digital files, but with all the software and network glitches that can arise I sometimes think “There has to be a simpler way!”


#18

magister I’ll second that!


#19

YAY!101_gif