Bridge inoperable Help needed


#1

I did the unthinkable and managed to render my bridge inoperable Help needed



After a hundred or so upgrade to either the PWD including the bridge I made a mistake. During a bridge upgrade process I mistakenly powered off the DAC, killing the process flashing the Bridge :">



I first tried the Bridge rescue leaving it a good half hour before reboot of the PWD. Yes the card was removed.



I still cannot see the Bridge I tried a factory reset but the bridge is not recognised… If you hit the PS Audio logo during boot the Bridge is waiting to detect. However the screen quickly returns to the state where’s no Bridge present only all the other inputs.



I have also pulled the Bridge from contacting the I2S slot and restored and rebooted still the Bridge is not found.



Any advice please? Or are there some magic pins to short out to manually default the Bridge



I tried a Bridge rescue again after the bridge was pulled from the DAC but still no Bridge being recognised





Appreciate the help

John


#2

john,



last sunday I had the same issue.

I updates my PWD firmware (not the bridge).

After a reboot my bridge was gone.



I tried the rescue procedure, downgraded my firmware, removed the bridge. Nothing seemed to work.



Then I reformatted a USB stick (4GB) into 2 x 2 GB fat32 partitions (I use a mac).

Named the first partition on the disk (with the maximum of 8 characters in mind) FREECOM.

On this first partition I installed the Rescue.ub file.

Placed the USB stick in the bridge, powered the PWD on and checked if the bridge was reading after it booted from the USB stick (a led on my USB stick is flashing when reading). That indeed happened on this USB stick after power up (about 10 seconds after the switch was turned).



Waited a half hour and rebooted. Nothing seemed to happen. Still a quick initializing on the front panel after power on, not the longer time when the bridge is being detected. No bridge.



Then I removed the network cable from the bridge. Placed the USB stick again and rebooted.

Directly the bridge magically came back. It was there again and still is.

Don’t ask me why, but it is working.



I placed the network cable back. Had to manually set my ip address, network mask, gateway and dns server again. But it is working again.



Maybe this will give you some hope.



Freek


#3

@freek



Thanks I will try and try again who knows I might get lucky as you did :wink:


#4

@johno@datacom.co.nz

Let me know if you still have a problem afterwards.

Most probably the unplugging of the data cable did the trick and not the stick.

G


#5

Hello Gordon,



I have tried everything over and over again and different combinations.

Downloading the rescue software again

reformatting the USB drive

pulling out the network cable

pulling out of the Bridge and Resetting the bridge



I’ve followed the instructions to the letter from the knowledge base and variants of still no success.



Any ideas - appreciated



Thanks John


#6

are you set up with Skype?

PM sent.


#7

Can you access the Bridge webpage? If so then the Bridge is working at some level. If you can see the Bridge from the network side then I would try changing the PWD firmware version. Strange as it may sound going to a different PWD firmware version has gotten the PWD and Bridge talking again.



J.P.


#8

Thanks to all



Bridge came back up, just needed to follow the Bridge rescue procedure from the knowledge base.



though it took a few times before the process took



Cheers

John


#9

Glad to hear that it is back. As much as I love my PWD and Bridge they do these things occasionally. My Bridge has disappeared twice, and once would not connect to the UPnP services even though it was accessible through the network. That last one took me several days to diagnose and correct and was an issue between the (apparently recently push updated) router and the WiFi bridge that the PWD/Bridge is connected to the network through.



I still say that the PWD/Bridge is worth it for the great performance at modest cost for audiophile equipment. At that, I sincerely hope that the DirectStream DAC and upcoming Bridge Mk.II are both considerably more robust as the stability issues with the PWD and Bridge are significant irritants for me and I am fairly tolerant of such issues.



J.P.