Bridge Not Playing


#1

I use USB so have not been using the bridge much but tonight it will not play. I see there is no green lock dot showing, what might this mean other than there is a problem. I tried changing the cable and I have no network issues I know of.


#2

No green dot? Can you access the Bridge web page? Try checking the IP address and netmask to make sure that it is properly configured on your network. Maybe go as far as to do a Bridge reset on cold boot. This would get you back to DHCP network settings and should get you back on the network if you are not connecting.



J.P.


#3

@wingsounds13

Good call.

He could also turn on dhcp from the PWD front panel and then reboot PWD and router, if necessary.


#4

But the reset could shake things loose where just switching back to DHCP might not. You would still have to change everything when going back to static IP, so why not? Then again it would not hurt to try it.



J.P.


#5
@wingsounds13
Good call.
He could also turn on dhcp from the PWD front panel and then reboot PWD and router, if necessary.


Yes I can access bridge web page. I think it is configured ok. Not sure what you mean by a bridge reset on cold boot, but I did Gordon's suggestion except did not reboot the router (not nearby) and still no play. Time for an old man to go to bed, will include the router tomorrow, thks for ideas. How is the reset done ?


#6

Touch the screen during PWD boot and a status page will come up. A reset button will appear near the center of the screen when the Bridge initializes and becomes accessible to the PWD. You have to be quick as it is only available for a few seconds.



It is possible that your ISP pushed an update to your router recently. That happened to me and it had me screwed up for several days. I fixed it and improved my network stability by replacing a D-Link WiFi bridge with an Asus EA-N66. The D-Link did not like some of the new capabilities added by the router update. Just like you, I could access the Bridge web page but could not play music -UPnP services were no longer being properly passed between the router and the D-Link WiFi bridge. No more D-Link stuff for me.



J.P.


#7

I just switched to AirPort Extreme and an Express as a bridge in listening room, and six mos ago from DSL to cable. To get my Mini to connect was surprised I had to reboot the modem. Will try the resets next.





#8

Has it worked since the switch to the AirPorts? Not that those are the likely culprit as Apple stuff tends to work pretty well.



J.P.


#9

It was not working when I had the old Cisco router so can’t say if the Apple is involved. It could have stopped when I switched to cable/their new modem, I just don’t use the Bridge enough to know when it stopped. I want to get it working to try with my DS, hopefully SOON 8-| 8-| 8-|


#10

Have you gone to the web page for your PWD and hit the reset the bridge on that screen? This should let it be seen by your network


#11

Yes and it says it resets but still no green lock dot.


#12

Gordon,



I did the router and modem resets, PWD reboot you suggested but no green lock dot yet. I have not reinstalled JR yet, hopefully tomorrow. Thks again for the call.


#13

It will say connected on pwd front panel. Since u see the web page you r connected.

Jrmc should fix your play problem