Bridge "skipping" on DS JR


#1

When I first got my Jr. in May, I set up the bridge with J.River but ended up going back to USB because through the bridge, music was intermittently skipping; like the sound of a scratched CD.

Today I installed Torreys and the new Bridge firmware and tried again with the Bridge, this time using Roon. Same issue.

The sound via USB is fabulous, especially with the new firmware, but I’d sure like to use the Bridge but it’s simply not working. Is this my unit?

Digital/Network setup is as follow:

Apple Airport Extreme feeds Linksys 3008 Gigabit Network network switch. Cat 6 cables to Mac Mini and Bridge. That’s it for the switch; 1 in, 2 out.

Mac Mini late 2012, El Capitan on 256 SSD, 16 G Ram. 4T LaCie hard drive connected to Mini via Thunderbolt.

Roon is version 1.2 (build 147) Stable (64 Bit)

What’s going wrong?


#2

The issue you are seeing could be one of several things. It could be a network issue, and server issue or a bridge issue. We need to figure out which of the possibilities it is.

Things to try:

  1. make sure nothing else is running on your MAC when you are trying to play.

  2. Try to play files on your MAC’s local hard drive with both Roon and jRiver.

  3. If possible, try playing with out the switch.

Dennis


#3

Thank you…

Previously, using J. River, I plugged everything into the Apple router direct, no switch, same issue occurred.

The Mac Mini was optimized as a music server initially so most invasive items are off but during music playing, no other programs are running, just Roon or J. River.

By local hard drive, are you referring to the internal drive on the Mini? If so, I’ll try that later today and reply with the results.

The Mini, as a music server, has been in play, via USB, for probably over three years, always sourcing the library on an external hard drive. There’s never been an issue like this in that mode.

Mike


#4

Yes, I am referring to the internal hard drive in your MAC. Thanks and please let me know. I am just trying to narrow down what your issue could be.

Dennis


#5

I reconnected direct to the router, taking the switch out. Turned off bluetooth functionality in the Mini (didn’t have any good reason to other than it was on and is not needed.) I let it run all day while at work and have been listening for an hour or so now since coming home. I am not hearing any problems. This is back to my external hard drives. I tried a file on my Mini’s local drive this morning, no issues there.

When using J. River previously, this issue did tend to come and go, so I will monitor and update if it recurs.

Just curious, does having the external drive connected to the Mini via Thunderbolt (or USB) pose any issues vs. if this were a NAS connected directly to the Network?