Bridge update hung DSJr


#1

The bridge alerted me that an update was available. I pressed the go button and the display says “bridge updating” and there is a small blinking light below the “B” in bridge but has been like that for over 30 minutes. What is the safest way to proceed from here?


#2

OK. I took a chance and power cycled the machine. Everything still works and the bridge still says “update available”. I’m going to hold off for a while this time. If anybody has info let me know


#3

It takes some time. Just let it go and don’t lose power. Let us know if there is still a problem. I have seen Bridges take up to 45 minutes to an hour to update so go have a cup of coffee and it should be done upon your return.


#4

Paul,
Great. I will give it another shot tonight. I didn’t see an expected update time listed anywhere and wanted to make sure the machine wasn’t stuck in an endless loop.
You and your company are the literal face of customer service and greatly appreciated by all.
You now have me hooked on the quality of components and service you provide. Everyone I have dealt with there so far are upbeat and more than happy to help with any question or detail. I expect I will end up with some of everything you make before too long.
On a different subject I did the Snowmass upgrade last night on the DSJr and it is awesome.
Thanks again


#5

Paul,
I tried the Bridge update again but got nowhere. The display says “bridge updating 0%” but never moves off 0%. I left it run 4 hours, did a power reset and ran it again for another hour and it was still on 0%. No worries for now. I don’t expect the update is anything serious as everything is working fine.
Thanks


#6

I had an issue upgrading the bridge and when I call support they had me use the mconnect app.


#7

Thanks. I will give Mconnect a try. I tried removing the DSJr from Roon as a playback device but that didn’t help with the update process.


#8

My Bridge update failed on my DSJ so I tried direct connection to my router (as suggested) and the Mconnect app but both failed.


#9

I tried hooking direct to the router too. I was originally hooked to a switch and for some reason the DSJr didn’t show up on the network.


#10

I would suggest a call to PS Audio. I’m sure they can help.


#11

Will do. Thanks


#12

Michaelhifi is right. give us a call. If the Bridge is no longer showing up on your network, the update didn’t go through properly.


#13

Hi James,

The bridge does show up on the network and is working fine. When I originally installed the DSJr I had it plugged into a switch and it did not show up. I plugged it directly into the router / access point and it showed up and worked fine. It has not wanted to upgrade itself as you can see from the “ask the experts” post. It isn’t currently a problem just a wonder why. I have tried a couple of times to update it and the “updating bridge 0%” displays but never goes any farther. Paul suggested to let it go for a while so I let it run 4 hours and then another hour but the progress never moves off 0%.

If you have a simple solution I will give it a go. If not, no worries.

I’m just about ready to order a new BHK preamp with Kevin.

Thanks for a great product line and support.

[email signature deleted. Elk]


#14

@Baldy, when you post by email your email signature is included in the post.

This can be avoided by adding a line in your email signature consisting of:
"-- "
(two dashes followed by a space) on a line by itself.


#15

Thanks for the help. I’m a noob here.


#16

We are delighted to have you join us!

(The BHK pre is spectacular)


#17

+1 on that. The BHK preamp ended my search of my perfect preamp.


#18

Thanks for the vote of confidence. Ordered it today.


#19

OK. More computer voodoo. I loaded Mconnect on my Iphone8, ran the setup to find the bridge, a little popup said “software update available, OK to load?” or similar. I said yes. The bridge update loaded first time without a hitch and it took less than two minutes start to finish.
Go figure.:joy:


#20

This is exactly what PSA support had me do.