Cannot access Bridge II from Windows 10 or Mac Mini


#1

I have had the Direcstream DAC for several months now and had the Bridge II in it working flawlessly. A week ago I had a network problem in my house and the Xfinity Modem from my cable company had to be replaced. I connect this to an Apple Airport Extreme Router that is the source for the connections to the Bridge and also to my DMP. The connections on the DMP state “Internet:ok”. I am also getting excellent internet access on my laptops either by using Ethernet or WiFi. I have JRiver MediaCenter 22 installed on both a Window 10 PC and on a Mac Mini. They were both working flawlessly with the Bridge before all this nightmare started. I followed the setup instructions for JRiver MediaCenter for the Bridge just Like I originally did. I cannot get either the PC or the Mac to recognize the Bridge at all. I have tried turning the Bridge on and off, I have tried rebootting the computers, I have tried unplugging and plugging the Bridge back in. I cannot get the Bridge recognized for playback…

When I go into the Bridge’s network settings screen I have an IP address installed and a Subnet. There is not Gateway, Primary DNS or Secondary DNS installed. I did not insert any of this information manually when I first installed my DSD.

Any ideas on what could be going wrong???

Thanks in advance!


#2

I’ve been through similar things and, like you, I use an Apple Airport Extreme as a network switch in my listening room.

  1. Make sure that DHCP (automatic assignment of network addresses) is turned off in the AAE.

  2. As I recall, the Bridge does not make use of a secondary DNS but you do need either a gateway or a primary DNS (sorry, I can’t remember which at the moment – I think it’s the primary DNS).

  3. Use a utility like Fing to take a look at what’s on your network; you can see all the connected equipment with IP addresses and you can ping addresses to test connectivity. I found out this way that even though the DMP screen says “Internet OK” it may not be connecting. You can also log into your router and see what’s connected (at least I can on the router supplied by Verizon).

  4. You mentioned rebooting the computers, but have you rebooted the router (with DMP and DS connected/turned on)?

Hope this helps!


#3

You can also try turning EVERYTHING off. Then turn the router back on, any switches (including AAE), the computer (but don’t start JRMC) and then the DS and then start JRMC.


#4

The problem was all Network related. The new modem had changed the network settings. When I corrected this the Bridge came back GLORIOUSLY!!! Thanks for the responses!


#5

Excellent news!


#6

music-078_gif