Connection/Setup impasse


#1

Have been enjoying a DS with JPlay USB card and JPlay with Win 8.1 desktop. Had to change mobo/cpu this week and in process of resetting the JPlay card a cap popped off. Had cap resoldered and the card worked for a couple of days, but solder job was amateur so for longevity had pro resolder it. Since then and for no obvious reason, the card/DS is no longer seen by Windows, except for one brief moment yesterday (when the card wasn’t screwed down). Pro checked voltages/resistances but without real schematic was limited (cap not shorted). Voltage to the JCat card is ok from Kora LPS, but there is no voltage out at the USB ports. Assuming the JCat card is the problem, I connected the USB cable to a mobo USB port, but am still not getting any sound, the DS still not being detected under Windows Sound, Printers & Devices or in the USB Controllers list (device manager). Now, having uninstalled the PS Audio USB driver with the idea of reinstalling it, the latter now fails because the dac is not detected (it is plugged in and running). Wavestream, however, is installed (and sounds great when it all works). The only good news, to the extent one can call it that, is there is audio from the mobo’s audio out port to regular computer speakers.

The question is how to sort this out, starting with getting the DS recognized. Once that is accomplished, the I can re-test the JCat card and, if it really isn’t working, set up connection with USB from the mobo. Suggestions welcome as to how to proceed. Thanks,

UPDATE: The one thing I hadn’t tried was reinstalling Pikes Peak. Doing so worked, allowing the USB firmware to be reinstalled and the dac recognized. Unfortunately, just not with the JCat card, which really does seem to have something wrong.

Now, if I could just get online audio to work with WaveStream sound setting… (sounds better here than the Perfectwave DSD one).


#2

Pulled the JCAT card this morning to adjust the jumpers. Rebooted and the PS Audio was not recognized in Sound. Reinstalled Pikes Peak and it’s back. Not sure where the problem is, but there is one. I do have a new motherboard, a Gigabyte GA-Z97X-UD5H-BK, with its PCI-E slots configured differently, but have no idea if that’s behind it. Any ideas?


#3

There is an outstanding DS USB bug (or perhaps it’s supposed to have been fixed by now, I’m not really sure) which disconnects the DS from the computer if the computer is rebooted and the DS isn’t. It doesn’t happen all of the time and it sometimes takes me by surprise when I forget about it. Anytime that the DS isn’t connecting to the computer it’s a good thing to reboot the DS from the back switch.


#4

In this morning’s case, the card was back in and USB/LPS (5v) connected to the DS before the computer was booted, so maybe that’s enough to attract the bug. What you describe was definitely the case after the mobo install, when the card was in and out, as I was trying to figure things out.