DHCP fails when passing 2 switches to Daytek router, and static IP dialog is defective Directstream Bridge II 1.6.4/1.2.3


#1

I recently reorganized my LAN, and to my surpise the bridge II keeps ‘not connected’ as the IP address whenever I plug it into the new infrastructure (Draytek Vigor 2925n-plus) and let the DHCP button go green. When I plug into the old infrastructure (only 1 switch on the way tot he router Fritzabox that has DCP active) then it works fine.

Then I try to configure a static IP address (which what I actually prefer), it turns out that the dialog that used to work takes the wrong action if you press the SUBMIT button for changing the IP address. Instead of returning to the dialog that allows to fill in IP mask and gateway address, it immediately tries to connect and then wipes out everything you type. I tried different orders, and someomes it does return to the dialog but in the end it always exist the dialog before it has offered the capability to enter all parameters needed. Its exceedingly frustrating to to try to work with a dialog that simply does not work properly, and also have the fallback to DHCP not work. There must be some overly critical timeout setting somehwere.

I have actually replaced the switch as well as swapped cables, but the symptoms remain EXACTLY the same.

The PWT that is plugged in to the same switch does connect with DHCP and is visible.

I am on Yale Firmware 1.6.4 Bridge 1.2.3 FPGA 0.91 Rev:0126


#2

I have a fix for your static IP issue, but I can’t get to it from home. I will post it for you on Monday.

Dennis


#3

I would like to point out that it still does not work… still awaiting a fix…


#4

Have you tried Torreys? It should fix you static IP problem.

Dennis


#5

Dennis to you have a fix for Static IP setting available for the PWD with Bridge 2

magicknow


#6

Yes it is in the release that supports Roon, out soon.

Dennis