digital Cinch Input of the DirectStream


#1

Hello,

the DS is connected with the PWT via XLR. I use a A “Request Audio 1” for playing Hi-Res-files via cinch.

A couple of days ago some audiopjile friends of mine and I tested some cables. We didn’t change the cinch-cable. After our tests were finished, I wasnt able to play Hi-Res via the the “Request Audio 1”. Then I connected the DS with the PWT with my NBS cinch cable and it also doesnt work. We all thought that the cable was broken. Now I tested it with another cinch-cable and it also doesn’t work. That means, that the digital cinch input of the DS is disabled. I’m using “Yale”. My last idea for solving the problem was to install “Pike Peak” and than “Yale” again, but it didn’t help.

I would be very grateful for another advice to solve the problem.

greetings from Berlin

Peter

eter


#2

I don’t have any concrete advice but:

Just to clarify - I assume you mean the RCA or S/PDIF or coax input when you say cinch?

I didn’t understand if you had successfully used that input before these tests.

Does that input also fail for lower resolution files?

There’s not much to go wrong with the S/PDIF (coax) input if the AES/EBU (xlr) is working - they are identical hardware and software after the connector and both are always enabled.

What else might you have changed in the tests? Perhaps you changed which outlet the DS, the PWT or some other source was plugged into?


#3

Hello Ted,

first of all I would really like to say Thank you for the great DS (and of course YALE) you eveloped.

As I said cinch I meant RCA. To day I found out that the RCA socket of the “Request Audio 1”, which I only use to play Hi-Res files,

looses itself. Now I’m not sure, if the signal really arrived at the DS. This week I will bring the Streamer to a friend of mine with a

great technical understanding. He will check this out. I will post what happened when I’m sure, that the RCA socket of the streamer

works right and I connect it via RCA to the DS again.

kindly regards

Peter


#4

Hello Ted,

it is not a problem of the Directstream. There are no digital output signals coming from the “Request Audio 1”. I have to send the streamer

to Switzerland to solve the problem.

greetings from Berlin

Peter