Directream Upgrade fail


#1

any suggestions seems like the sw update process is not effective


#2

Need more information!!! What are you trying to upgrade? What happened?

Dennis


#3

from MKI to direct stream

display comes on but old format and no audio ateempted to update firmware but it dows not attempt the update and just powers up with no audio also USB not active


#4
cwadin said from MKI to direct stream

display comes on but old format and no audio ateempted to update firmware but it dows not attempt the update and just powers up with no audio also USB not active


try the ipgrade http://updates.psaudio.com/dak/DS121-9999.zip

Dennis


#5

Hello

I got the same fault.

Got a mk1 did the upgrade to dsd, and tried to load the pikes peak - but nothing, the dac just started up, with out updating the firmware.

I got the bridge installed, and the version is the 2.15, as the manual said i should be.

The firmware installed was 2.4.3, and the i tried to instal early version of firmaware, just to se if the dac whould accept any of the firmwares, and the 2.4.6 was accepted, so the dac SD card reader is working…

Then i came across this tread, loaded the: try the ipgrade http://updates.psaudio.com/dak……1-9999.zip and something happend, it updated or tried. I´t seemed to finish, but didn´t power up the dac…

Then I loaded the pikes peak firmware, and it is updating maybe… the dac has been blinking away for about 3 hours now… And i don´t dare power down.

Thinking maybe power down - and then load the frimware just before pikes!? Because the link seems to be the one just before pikes, but with one load file left out.

But should i power down? And try it?

Stig


#6

The infinite blinking usually means that the system is crashing during boot of the new code and starting over - i.e. reloading everything from the SD card again…

Go ahead and power it off - check that you’ve followed all of the recommendation re <= 2Gig SD card formatted FAT16. Redownload the files and unzip them to the top level of the SD card (not in a subdirectory, etc.)

It wouldn’t hurt to try loading release 1.2.1 first and then Pike’s Peak again.


#7

It is not working.

Tried to load the 1.2.1 and the 1.1.5 none of em work. Same thing blinking and nothing happens. The SD cards are the ones I got with the mk1 DAC and the upgrade kite they both work.

Wen I power up the dac I can see it. So the bridge work, not seeing a DAC version that part is blank as is DAC unit ID.

What can I do?

Can i “putty” the DAC?


#8

Did you upgrade the bridge before you attempted to do the DS upgrade?

You may be able to remove the bridge then follow Dennis’s instructions above then upgrade to Pike’s Peak, but if you loaded the DS software before you upgraded the bridge you’ll need help from PS Audio to get things working again.


#9

I did the update before so it is the 2.15 version, so that is working fine.

But the bridge? remove it and try again


#10

Did you do the Bootloader upgrade? This is the error you will get if you did not.

Dennis


#11

Yes - don´t think it works, it´s been loading for some time now. 30 min +

btw removed the bridge.

Did not work.

And wen i power up nothing happens on the LCD display, but before i ran the bootloader, wen the firmware version was 2.4.3 and 2.4.6 the display was working fine.

I hope you can help me


#12

What is the version of Bootloader?

Dennis


#13

This is the one

D121-9999 boot loader

DSD0121.hex

DSDG0005.hex

fpga6518.hex

LOADER.CFG

USBL0006.hex

USBL0007.hex


#14

This is not a bootloader upgrade. What version of bootloader does the version screen show?

Dennis


#15

okay

well wen I press the link you posted http://updates.psaudio.com/dak……1-9999.zip that is what i get. Just checked it agian.

And wen the dac is on, there is no display nor is there a light on the power button.

So I go through the bridge, is there something there I can check?

Dac version: blank

Dac unit ID: blank


#16

This should fix you up.

http://updates.psaudio.com/dak/11-061-91-1-FMC-09.zip

Dennis


#17

Yees!

Very nice

It has powered up

So now - Can I just upgrade to pikes peak?

Nevermind, I have been looking around via display - and it says Rev: Pike

Thank you very much for the help


#18

yes

Dennis