DirectStream don't see bridge.


#1

I tried several times to update the bridge firmware, and after another attempt DirectStream not detected bridge. DAC writes “Bridge firmware: 0.0.0”. I tried use DirectStream Bridge rescue files, but my many attempts not eliminate the problem. I doubt that rescue procedure was launched. On the USB flash drive don’t blink light all the time, but flash drive very warm.

Please help me solve the problem.

P.S. I wrote in support, but I have not yet responded.


Mihail (from Russia)


#2

привет

Try removing the Bridge from the DS and then reboot without the Bridge.

Turn off DS and re-install the Bridge, then reboot and see if it is back to normal?

If not then try installing the Bridge firmware again. [not the rescue].

If no luck then do a fresh download of the Bridge rescue files and try rescue again.

Удачи!


#3

Hello! Thank you for the answer.

Re-install the bridge module don’t return him to normal work.

Tell me please how can I installing the Bridge firmware if I can not in any way to contact the bridges. The router does not see the bridge (but a lights under cable is ON), DAC does not see the bridge. All that I can - insert a USB flash drive and blindly wait 30 minutes.

To install the firmware just upload file upgrade.ub in to flash as usual? (like rescue procedure?).
--------------------------------------------------------------------------------------------------------------------------------------------------------------
Seems strange to me - file upgrade-0.2.15.ub and file Rescue.ub is absolutely the same size 13 369 344 bytes. And in the archive with rescue that is why the folder _MACOSX.
--------------------------------------------------------------------------------------------------------------------------------------------------------------

#4

hi

I am not sure of the correct file size.

From the web page the file needs to be renamed to "upgrade.ub but I am not sure if the same is true for the USB stick.

I sent this thread to Dennis [Bridge genius] so hopefully he can help more.

G


#5

It sounds like the rescue is not working on your bridge, since the USB drive led does not blink. Call Alex at PS audio for an RMA.

Dennis


#6

Hi Dennis.

Mihail is in Russia.

Anything else he can try without an RMA to “somewhere”?


#7

I have the same problem. Some weeks ago my bridge disappeared while I was trying to connect it to another network at my friends home. Back home, the bridge is still gone. No rescue, cold start (even after five days disconnected from power) or fiddling around with my router can bring it back.

I think I will turn my back on it and go the Aries way…


#8

All attempts failed, no result. Tried three different USB drive, rename files, tried in different formats (FAT-16, FAT-32).

Maybe try a net-fix? Can you give me this file? But I think bridge can not see the any flash drives, although it is strongly heated.

I also noticed that the DS firmware 1.1.2 button (in setup) “update bridge” causes the bridge searching for about 3 minutes and then the inscriptionbridge was not found”. And with the new firmware 1.2.1 just hangs search range is not filled in and even an hour later to be in this state until it is turned off.


#9

Not sure if net-fix is compatible with the latest Bridge firmware?

It seems like the DS does not see the Bridge so it is not necessarily a network issue.

There must be a simple fix that saves sending back the Bridge to home.

Sometimes the removal, cleaning of the contacts and reinsertion resets it.

When you reboot and touch the front panel do you see a Bridge? be patient, it may show Bridge-NONE for 10-30 seconds. then under it you should see “Bridge reset”. Give it a try


#10

If you can not access the bridge web page, no net fix is available. If you can access the web page you can upgrade through the menu.

Dennis


#11

I touch the front panel in reboot, DAC show “Bridge none” for 10 seconds and after “Bridge 0.0.0”.

“Bridge reset” button does not appear.

I can’t access the bridge web page. Router don’t see the bridge.

Nothing can be done?


#12

If you can not access the Bridge via the Web page or USB nothing can be done. Contact AlexP@psaudio.com fore an RMA

Dennis


#13

I wrote him a letter!
Dennis, please tell me what is “RMA”??? I do not know what it means.


#14

Return Merchandise Authorization


#15

Sorry, Dennis means that the Bridge would need to be returned for service. That would be either to your dealer, distributor or the factory depending on where you are. If you’re in the States, just give us a call and we give you an RMA number, that allows us to know why the product is coming back and what to do with it. If you’re outside the US, contact your dealer for the same service and we’ll be happy to get you going.


#16

I’m in Russia. I talk to my dealer on Monday.
Last, please give me the NET-FIX files and instruction for use them, this is my last hope.


#17

There is no net-fix. The only possibility is the USB rescue, which you say you have already tried, and did not work.

Dennis


#18

OK

Bridge dead, baby, bridge dead. :)

Try to return bridge module to russian dealer.

Thank you very much for trying to help me.

Any news, I will write.

Mihail


#19

@Mihail

Also my bridge caught the “sudden death”. Worked fine for more than three years in my PWDs (MK I, MK II) and in my DS. Especially in my DS it worked rock stable, even on DSD files. That one event, when I brought my DS to a friend to compare it to his PWD MK II, killed the bridge. Don’t know what really happened; I was just trying to connect it to another network. At the very moment I switched to the bridge input on the front panel, the input disappeared.

Back home I’m only able to switch to the bridge input via the remote ( no bridge input option via display). But even if I switch to the bridge input, there is no network connection and either DLNA nor static IP is working.

If there will be a special offer for former bridge owners for an upgrade to bridge 2 I will go that way. Until bridge 2 comes up, I will try the Auralic Aries streamer.

But really, I don’t need the bridge, since the “jRiver - notebook - USB” connection sounds that fantastic…If there only wasn’t this other bug which forces me to do a cold start with the DS every time after I’ve turned off my notebook over night…


#20

I wrote a letter to Alex (AlexP@psaudio.com) 10 days ago, but he did not answer me. Can you help?

I tried to install another bridge at the time, and the DAC saw him and it’s worked good. Therefore the cause of the fault in the bridge, and not in the DAC.

I talked to the distributor A&T HiFi, they want to send them the DAC and
Bridge together, because without DAC they can not do anything (the
distributor and service center have no any DAC PS Audio (PerfectWave MK I/MK
II or DirectStream). But I do not want to send them my DirectStream, because

  1. I will stay without music for long time (listen now on USB), 2) my
    expensive shiny new DirectStream can scratch, box may break during
    transportation (distance of 1000 miles to Moscow) and a lot more trouble.

Please tell me if I can send you my Bridge in the United States without the
participation of A&T HiFi?
I am ready to pay the cost of shipping and repair.