DMP Update Code - Post your impressions here


#183

Dedicated network audio players can be dead silent. Don’t own the DMP but on all fronts my Melco N1ZS10 beats my PWT :wink:


#184

Brodric… Did you actually get to listen to the DMP at all since it has been under your bed being non functional since your purchase? Just curious…


#185

MyPS>Playlist tells me the last time it played was 1 March 2018 (ALT-J CD), and the time before that on 2 Dec 2017 (Untitled/Unknown CD). So yeah, it has spun 2 CD’s in the past 9 months.


#186

I also like “boresome”. I think that was a fanciful olde-West construction from “Lonesome Dove”.

“This here stereo is boresome” (spits tobaccy).


#187

Clint does the tobaccy thing the best!!!


#188

Hi Andolink,

I’ll make sure the team looks into the issue, if it worked before, it should work after. 3.04 code doesn’t affect the optical engine ( that code is written by someone else and has not been changed ). I will make sure it is on the bug list to look into however.

Thanks,

Matt


#189

As I mentioned in an earlier post, it doesn’t read most of my DVDs, ones that play fine in 2.08.


#190

It might be interesting (at least to those who own dmps) to tell the story of what went wrong and why it is taking so long to fix so many elemental items?


#191

Sure would be. It might be asking too much though. I can’t imagine the explanation being pretty. There are a lot of reasons most companies don’t talk about the sausage-making process.


#192

The functionality hasn’t been pretty. Plus PS Audio is remarkable in their open and candid communication. I guess I like to try to figure out a mystery and this one hits me where I live.


#193

Much appreciated Matt!


#194

I agree. And it has been unprecedented in my experience. I don’t intend to dramatize, and mean no more or less than that. I suppose one could argue that the DMP in itself is also unprecedented in my experience.


#195

Matt,
another issu I found this afternoon: Wanting to play a CD-R I inserted the disc, the DMP read it and immediately began with the track for some short seconds, but then stopped. When I pressed “Play” it did not start at the very beginning but where it stopped after the unwanted start.


#196

Today I played a few albums, all the albums I played are mentioned in the playlist and all albums present covers… no playlist mention no cover???.. last week almost nothing appeared in my playlist. Today I had to start the cd’s two times to get them played. With remote and touchscreen. Do nothing and the cd starts after say 5 seconds or so But the covers are back again. Thanks to the PS Audio playlist???.

Ronald


#197

My friend finally installed 3.04 after I suggested he do so despite the operational problems.
Here are the 3 emails I received from him during the first two hours of his listening:

  1. Definitely an improvement in sound. More realistic sounding in every way. Clarity, drive, mid bass robustness. Cello sounds great! Hard to stop listening.
  2. Tone and texture of instruments are more complete and accurate too. Definitely an improved listening experience.
  3. Also sound is more expansive in all dimensions.

#198

And speaking of mysteries. The big mystery for me in all of this is the Plaskin review which appeared in Audiostream on January 19, 2017. Particularly:

The DirectStream Memory Player worked flawlessly during my evaluation. The touch sensitive screen is very responsive and well thought out in function. The Memory Player had no difficulty recognizing different format discs.

Can I swap mine for the review unit?


#199

It’s the same as yours. New public release code coming online in moments.


#200

New public release, 3.06, is now available for download and upgrade on the download site. We will try and have another release to continue addressing the items known to us in future releases. For now, this is the best we’ve ever had for DMP.

DMP RELEASE NOTES Version 3.06

Version: 3.06
Date: August 13, 2018 File: DMP00306.hex

Description

Multiple User Interface and general performance improvements and bug fixes. Improved handling of USB and data discs.

Fixed Issues

  • Number pad on remote not working to select a specific track

  • Play after fast forward resumes play at beginning of track

  • Skip to next/previous track doesn’t work when fast-forwarding/rewinding

  • Tray does not close when unit put in standby

Known Issues

  • Album artwork sometimes does not display

  • Number pad on remote not working to select a specific track

  • USB and data discs will only play files in the root directory. Sub-directories are ignored.


#201

I have 3.06 up and running on my DMP! Wow it is so much better than 3.04. Nice to be able to direct access tracks from the remote. Seems to be recognizing the SACD and CD’s much better too. It is very responsive to commands. So far I have not heard the splash of track one playing when loading discs. It seems to be pulling the cover art up more quickly too. Have not played many discs yet so can’t speak to the reliability of the cover art yet. Need to try a usb source before I can comment on that. Thanks so much Barry and Matt for listening to our concerns and addressing them so quickly. 3.04 gave us a taste of better functionality 3.06 has increased the portion size!


#202

Just loaded 3.06. Installed effortlessly . I rebooted twice just like I do with my DS. Confused; "number pad on remote not working, etc. because it works fine on my DMP. Reads TOC in next to no time. Everything I have tried thus far ( only installed 10 mins ago ) works as it should. I will explore in depth tomorrow as it late here in Scotland. Sounds bloody good as well !! As it stands a “BIG” step forward… Well - done…