DSD not taking the Torrey firmware


#1

Hello

Today I wanted to update my DSD, to the new firmware.

But the DSD isn´t taking it, tried to power the unit completly down and wait a few min then power up gain, but that didn´t help.

DSD.jpeg

I need some help (i´m thinking the DSD isn´t responding to the Bootloader)


#2
stig said Hello

Today I wanted to update my DSD, to the new firmware.

But the DSD isn´t taking it, tried to power the unit completly down and wait a few min then power up gain, but that didn´t help.

DSD.jpeg

I need some help (i´m thinking the DSD isn´t responding to the Bootloader)


Try the force load Torreys at http://updates.psaudio.com/dak/Torreys-force.zip

Dennis


#3

Did not work

Don´t know if it help, but original friendly name was PerfectWave DAC0106F1, did the kits upgrade to DSD


#4

Did you unzip it to the root directory of the SD-Card? If you did it sounds like there is a problem with the SD-card reader in your DAC.

Dennis


#5

yes I did

I hope not, wen I did the pwd to dsd, I had the same sort og issuse, and you gave me a diffenrent loader.cfg

However the Yale update was accepted, but I had to try a couple of times

I attached the Pikes-Peak-OS that worked (the download one didn´t at that time)


#6

That is why I sent you the Torreys force load files. That should have fixed your issue.

Dennis


#7

Also try a different freshly-formatted card SD with a fresh download of the files. Sometimes that helps.


#8
stevem2 said Also try a different freshly-formatted card SD with a fresh download of the files. Sometimes that helps.

Worked!

Went thru my stuff and found the SD card with the old PIKE (working edition) and used the Torreys Force instead.

Thank you for the help, the both of you.


#9

Great! Sometimes these things are downright finicky when it comes to the cards. No idea why.


#10

IMG_5082-1.JPGI have a similar problem: I bought a new Bridge 2 because of failure of the previous one. I’m trying to do an upgrade to Torreys via standard methods but with no effect, no blinking as with previous upgrades, after the rebooting still holding Yale and no cover art is displayed. I’m doing something wrong? Or is my SD card reader dead? Is there another way to upload torreys DS? What do you thinking about? “Bridge: 0.0.0” is correct?

thanks Denis


#11

I would try to use the power supply from the previous PWD and connect it with DSD (PSU looks very similar …isn’t it?) the SD card reader is on the PSU board - a bad idea?


#12
Denis said IMG_5082-1.JPGI have a similar problem: I bought a new Bridge 2 because of failure of the previous one. I'm trying to do an upgrade to Torreys via standard methods but with no effect, no blinking as with previous upgrades, after the rebooting still holding Yale and no cover art is displayed. I'm doing something wrong? Or is my SD card reader dead? Is there another way to upload torreys DS? What do you thinking about? "Bridge: 0.0.0" is correct?

thanks Denis

If you have the latest Bridge code, 2.7.11, the "0.0.0" is correct. The bridge people moved the location of the firmware version.

Dennis


#13
Denis said I would try to use the power supply from the previous PWD and connect it with DSD (PSU looks very similar ...isn't it?) the SD card reader is on the PSU board - a bad idea?
I presume the SD card reader error, so I used an old power supply board today - which I have from my previous PWD, but still the same problems: no cover art and no Torreys upgrade possible (however this is a minor problem, Yale is excellent... thanks). Because I can't spend a day without my DSD, it's no possible bring it into the nearest service centre.

#14

Try the Force load Torreys at http://updates.psaudio.com/dak/Torreys-force.zip

Dennis


#15
Dennis Kerrisk said Try the Force load Torreys at http://updates.psaudio.com/dak/Torreys-force.zip

Dennis


Thank you very much Dennis!

It’s interesting that after the reloading this files I already have no problem with the upgrade nor downgrade. Despite fact that I see no cover art on DS screen, your posts are very helpful. Very appreciate it.

Best

Denis


#16

Remove the SD-card, delete all the files,reinsert the SD-card in the DAC,hopefully your cover art will return

Dennis


#17
Dennis Kerrisk said Remove the SD-card, delete all the files,reinsert the SD-card in the DAC,hopefully your cover art will return

Dennis

Yes, it works!

Thank you so much.