DSD over USB with MAC Yosemite using JRIVER 20


#1

I can not get the DSD file to play in native format always want to re sample


#2

In Tools/Options/Audio/Audio Settings you should have selected “Bitstreaming Yes (DSD)”. Have you done that?


#3

That fixed it thanks


#4

Great! Settings are easy to miss in JRMC.