DSJ Volume/MenuView issue


#1

When the volume is set to the maximum configured, despite the Menu View config, Sample Rate is always shown.
Does anyone else is getting this?
Ted, is it by design, or some strange behaviour?

I already gone back to Huron, and back to RedCloud, and I always can replicate the issue.
For instance, if I set the max volume to 98, and then select any value until 97 the Main View is what I defined on the Menu View option (Volume, Sample Rate, Bridge). But if I select 98, the select view is only shown for 2 secs and then Sample Rate.
I tried with different max volume configurations, and equal behaviour.

Thanks.


#2

That behavior is by design. Paul assumed that anyone who left the volume at the max wasn’t using the volume on the DAC.

If you aren’t aware of it, there’s an option to set the top level display. It’s quite a few screens into the options. Perhaps it will let you do what you want to do.


#3

Thanks Ted.
About Volume vs Sample Rate, that makes absolutely sense. But one might want the Bridge info on the display when the volume is set to the max configured.
That’s not really an issue for me, just trying to figure it out.

Keep up all the outstanding work. :blush: