Ethernet Cable for Bridge


#1

I have an Wergyn solid silver Ethernet cable connecting my wireless modem to the bridge. It works well. Recently I purchased an Audioquest Vodka ethernet cable that is described as a CAT 7. The Bridge will not recognize my network using this cable. I reset the Bridge, rebooted, etc without success. I have reverted to the original cable and all is well. Any advice? Thank you.


#2

Curious, I would expect Audioquest cables to work, as they do seem to understand cable specs and build to the standards. Did you try the cable connected both ways? I believe that the Vodka cable is “directional”, in this case I believe that means the shield is connected on one end. Doubtful that this would fix it, but costs almost nothing to try.

J.P.


#3

I’m pretty sure other members have reported using Vodka cables successfully. Can you check the cable by using it somewhere else?


#4

I burned it in for a week between modem and router and it worked fine. I’ll try the directional switch tonight however there wasn’t a problem during burn in. I hear a click when the cable goes into the Bridge but not on the router so I’m now wondering if there isn’t a proper connection at the Netgear terminal. The Vodka doesn’t leave any wiggle room for connection.


#5

Any improvement? For the past few days, I’ve been using the Bridge with an Audioquest Vodka without any problems related to the cable, or at least that I can clearly identify related to it. Before that for a few days, I was using a Blue Jeans cat6 or 6a. My setup is cable modem to router to (Windows) computer. One thing that’s helped the stability of my setup has been installing the PerfectWave DAC Control Point software, which resides in the sys tray. Can’t say I know why that’s made a difference, though.

If and when you’ve got the Vodka going, be interested in hearing your thoughts.


#6

I upgraded last summer from AQ Cinnamon ethernet to Vodka; no problems, and a noticeable, although not earth-shattering, sonic improvement. Do check the directionality. My music room holds an Airtport Extreme router set to bridge mode, to which are connected my Synology NAS, DS, and Win8.1 computer (latter used only for vinyl ripping). The NAS and DS both have Vodka cables to the AE.


#7

I should have closed the loop on my ordeal with the new Vodka RJ45 cable so sorry for that. I reversed the direction without success and then took it back to the main modem where I had burned it in and it didn’t work. I removed it for inspection of the terminals and something didn’t look right at one end so I re-inspected using a magnifying glass. I found that 2 of the clear plastic pieces that create channels were bent together. I used a small screwdriver to bend them back into place and carefully installed between the wireless router and Bridge. All worked perfectly! I must have caused the damage when trying to insert the cable into the Bridge by reached around the back blindly.

The Vodka cable provides more information with a larger sound stage than the Wergyn and I haven’t had a single drop-out of information since. The presentation is more forward which is not to my liking however I hope that with more hours on it this situation will recede.