Huron Install/Bridge II Connectivity Issue (HELP)


#1

Hello,

Tried to load Huron last night. The Huron update was successful, as I can play music via transport through the Optical input. However, I am not able to access the music on my NAS. I am using Kazoo, with BubblePnP and Minum Server pn a Synology NAS and Information does not load into Kazoo. Kazoo hangs with Wait for DS Bridge… and Waiting for Rooms…

The following are pics of the DS screens:

[Image Can Not Be Found]

[Image Can Not Be Found]

To me it looks like everything correct, except for the red outline of the Icon under Network Settings.

Thoughts?

Thanks,

Arnie


#2

Since the images did not come through…

Bridge Set up

Zone Name: BRIDGEII

Network Settings: Icon with Red Outline

Firmware Update: N/A

Main Setting Screen

Huron

Unit Id: 091921 FPGA: 0.120

Bootloader: 1.13 USB: 00.33

Firmware: 2.0.2

Bridge: 2.7.11

Thanks,

Arnie


#3

Also, Reinstalling Torrey’s result in the same condition.


#4

hi

have you declare the psaudio as an “open home renderer” in bubble upnp setup (tab media renderers) .?

and in tab “media servers” you have to tick miniserver as “make this media server avalaible in bubbleupnp…”

if not it won’t work. :slight_smile:


#5

I am running the exact same set up as you have, and I can confirm that this will work; there is no issue with Huron. By Bubble UPNP, I assume you mean BubbleUPnP server, since you have Kazoo as the control point. Occasionally the combination of Bubble UPnP server and Kazoo does get stuck as you describe. I think some reboots will fix it. Restart the iPad where you have Kazoo; if that doesn’t work, restart the NAS and if necessary the DAC.


#6

Thanks for the input. It was previously working fine with Torrey;’ a Create an Open Home renderer not ticked. I have tick it now and it discovered BRIDGEII (Shown in the left pane of BubbleUPnP in Media Renderers tab) and the situation is the same. Kazoo keeps searcin for DS BRIDGE, while the Name and Room in BubbleUPnP is BridgeII. So I am still confused. Is Kazoo point at the wrong thing? Rescanning the network in Kazoo setting doesn’t seem to do anything.

Arnie


#7

Magister,

Have done all you recommended and it is still “stuck”. Can we somehow compare settings at some point?

Thanks,

Arnie


#8

Arnie-

You mentioned the the network icon is red. Wondering if you need to update DHCP or other settings (possibly the upgrade stepped on the settings).

Hope that helps…

TP


#9

If the network icon is red, that means the Bridge is not connected, so no control point will work. I use a static IP address on my Bridge, although I think one assigned by DHCP should work. Getting the network icon to turn green is definitely the first step.

I have never seen “DS Bridge,” only “Bridge II” in Kazoo. Dunno where that came from. I did apply the checkbox for “Create an OpenHome renderer.” I thought that was required, so I’m surprised that it worked in Torreys without. In fact, I would hazard a guess that “DS Bridge” is a holdover of some sort from the Torreys setup. Once you get the Bridge back online, restarting BubbleUPnP may fix things.


#10

All,

there might be a misunderstanding here, the Icon on the first page of the Bridge screen is green. There is a red outline on the Icon in the Bridge Setup Screen under Network Settings.

That all said, where do I check DHCP settings and what should it be set to?

Thanks,

Arnie


#11

All,

Thanks for all the input. I have solved the issue by deleting the app on my ipad and downloading it fresh

Thanks again,

Arnie