Integer mode with NuWave DAC ?


#1

First off, let me say that there is precious little forum discussion here for the little brother to the PWD and DS. When I use the search tool for the NuWave almost everything points to those two.

Anyway, I am setting up a listening station at my office using a MacMini running El Capitan connected to my NuWave DAC (non DSD). I use JRiver MC21 for Mac. When I got everything setup, the sound being played through the speakers was terribly distorted. I double checked the hardware and played a file through iTunes (default audio player) and everything played normally, so I knew I had a setting issue in JRiver. I use JRiver at home with my PWD with no issues so I was scratching my head and started changing things up within JRiver settings and narrowed the issue down to integer mode. When it is enabled, the sound is distorted. When it is deselected, all is well.

So I guess my question is whether the NWD is supposed to be compatible with Integer Mode or not, and if so, is it a firmware issue or something that I’m experiencing?

THX


#2
speeddeacon said First off, let me say that there is precious little forum discussion here for the little brother to the PWD and DS.
Obviously you need to get busy.

As to your issue, there have been a number of similar reports with El Capitan. See, e.g., here

I believe the NuWave supports integer mode, but I am not certain.


#3
Elk said
speeddeacon said First off, let me say that there is precious little forum discussion here for the little brother to the PWD and DS.

Obviously you need to get busy.

As to your issue, there have been a number of similar reports with El Capitan. See, e.g., here

I believe the NuWave supports integer mode, but I am not certain.


Lol, thanks ELK.

I read that thread too. I used the optical input not a computer at home. Hoping someone else with a NWD has some experience.


#4

Someone from PS Audio will, I hope, chime in soon.


#5

There is quite a bit on the JRiver forum about this.

https://yabb.jriver.com/interact/index.php?topic=100690.msg698319#msg698319

El Capitan is apparently unique in that it does not support Integer mode


#6

That’s the same thread posted above. I don’t know if it is the OSX or the DAC. I would think that if El Capitan was at fault that it would not work for any. It seems to be DAC dependent (or chips within them), which is why I’m wanting to find out about the NuWave specifically. I didn’t use the USB before (when I was running Yosemite, Mavericks, etc.) so I don’t know if NuWave ever worked with integer mode.


#7

Ok, so there is a link to discussion on the Apple forum about this in that post above that i had missed. It appears that perhaps DACs with USB 1.0 may not work with El Capitan when they did with the previous OSXs. So newer DACs with USB 2.0 may work with EC using Integer Mode but older 1.0 DAC units do not. I imagine the NWD is 1.0 and this may explain why it isn’t working.


#8

Sorry, but the NuWave DAC is most definitely USB 2.0. A DAC MUST be USB 2.0 compliant in order to play any sample rate greater than 24/96. It happens that there are bigger holes in El Capitan than just USB 1.0 compatibility.

J.P.


#9
wingsounds13 said Sorry, but the NuWave DAC is most definitely USB 2.0. A DAC MUST be USB 2.0 compliant in order to play any sample rate greater than 24/96. It happens that there are bigger holesmin El Capitan than just USB 1.0 compatibility.

J.P.

Good to know. I'll keep trying to get it sorted out when I get back to the office.

I am pleased to report that integer mode works fine with my PWD, I’m listening to it as I type. I typically use the BII but thought I’d better check to see if EC screwed it up. Thankfully it did not.