Lost bridge in the DS dac can't recover


#1

All has been running great with my bridge & the DS. After running the ds from my NuWave Phono on HDMI last night I can’t get to the Bridge on the menu to play music.

I tried the bridge recovery but it did not bring up the bridge. I can access the bridge from my network and all shows up ok. I tried to upgrade the FW of the bridge from my pc but to no avail.

I have got this message back on my pc.

The device will reboot automatically when done…

TRACE: upgrade.c[450]:-w option and argument = /tmp/upload_file TRACE: upgrade.c[458]:-t option and argument = 3 TRACE: upgrade.c[182]:write image to flash - method type 3 TRACE: upgrade.c[74]:delimiter size=46 TRACE: upgrade.c[105]:pos of data=159 TRACE: upgrade.c[202]:delim sz= 46 TRACE: upgrade.c[210]:image_size= 13369344 TRACE: upgrade.c[213]:buf=256 TRACE: upgrade.c[232]:rdsize = 0 TRACE: upgrade.c[237]:imagesize=0 TRACE: upgrade.c[74]:delimiter size=46 TRACE: upgrade.c[105]:pos of data=159 TRACE: upgrade.c[278]:delim sz= 46 TRACE: upgrade.c[286]:image_size= 13369344 TRACE: upgrade.c[289]:buf=256 TRACE: upgrade.c[317]:rdsize = 0 TRACE: upgrade.c[323]:imagesize=0

This is as far as it goes and nothing reboots. It is the same FW as was on the bridge so I assume that is the problem.

In the past I have run the recovery before I did my upgraded to the DS and all was ok.

Any help would be Great.

noel


#2

Found it but had to use the remote so back to music with the bridge. This is a first for me. Keep the remote handy & use it.


#3

Noel, what exactly did you do? It may be helpful for the next user who comes along and sees this thread looking for help.


#4

Thinking back I would guess it came up in the recovery process but I didn’t notice it as I had the input called BRIDGE and I was looking for that. After the recovery I did try to update the bridge from my PC and I do not know what happened there. I had another look for it on the dac but didn’t notice it but I had the remote there so I pushed the button and it was there which it would have been before that.

I ashume the recovery process got it back.


#5

@bung99 can you remember if you have used 2GB USB or 2GB SD Card for the recovery please?


#6

Hi maniac,

Thanks for posting. If you’re having trouble please reach out to us directly at service@psaudio.com

FYI the DSD DAC uses the SD card and the DSJ uses the USB memory stick.

If you are using a 2GB card you should be fine. The size of the card is restricted by the unit’s boatloader version. DSD DAC’s and PWD’s with a bootloader older than 1.12 require the 2GB (or smaller) version. Bootloader versions of 1.13 are able to index cards up to 32Gb. The DSJ can index a USB memory stick up to 32 Gb.

If you have any other questions or need assistance with anything just let us know.

Thanks,

  • Jeremy