MinimServer does not show DSF file in library


#1

Anyone has experience with the DSF files and MinimServer?

I have one DSF file (tagged) included in my library but even after multiple restarts of MinimServer it won’t recognize the DSF file. FLAC files are processed and displayed fine (in Plugplayer).

FYI: Minimstreamer and MinimWatch are installed on my PC. MinimServer is installed on my QNAP NAS.

Please help…


#2

Have you enabled DoP? Right-click on the MinimWatch icon, Properties, System tab, under stream.transcode add dsf:dopwav,dff:dopwav (or only the first if you never play DFF files). I play DSD to the DS this way with no problems.1_gif


#3

Yes I did enable DOP using MinimWatch. I have the following setting configured:

flac:wav, dsf:dopwav, dff:dopwav

What Ipad/Ipod application do you use to control your library? Maybe the problem is the controller?


#4

Your settings look correct. I don’t use spaces after the commas (flac:wav,dsf:dopwav,dff:dopwav) but I doubt that makes a difference.

I use the eLyric iPad controller. I have a few others on my iPad, but haven’t used them since getting the DS. I’ll try a couple tonight just to see. I don’t think it’s the controller, though. Just to check for the obvious: your DSF file is in a directory that is listed in MinimServer’s contentDir settings, right? (I keep my DSD files in their own folder and almost forgot that I had to add that folder after getting the DS.) Did you do Rescan as well as Restart after adding that DSF file? And it’s not a double-rate DSD, is it? Minim doesn’t support those.


#5

Ha, ha I made a very silly mistake: I forgot to coipy the DSF files to my NASkiss

DSD stream okay now.