Network cannot see Bridge II


#1

I just recently bought a Directstream Junior and I am trying to get the bridge to work. But, windows 10 does not “see” the bridge II as a device, so it is not appearing in the J River playing now list.

I checked the network settings in the player’s menu and there is an IP address. The device does show up on the network page in my MaAfee virus protection. But, it is not in the network devices in the option from the control panel. I assume that is why it is not displayed in J River.

Does anyone have any ideas how to fix this? Is this a security or firewall issue?

Any help is greatly appreciated.


#2

Have you downloaded and installed the PS Audio driver?


#3

I’m not a JRiver user, so I can’t give much detail, but I have read that JRiver has a page of special settings for playing to a UPnP/DLNA device like the Bridge that you need to configure. Check out this tutorial on JRiver and the Bridge; it’s Mac-oriented but may help. If you are still stuck, perhaps some JRiver users will jump in. I would not have thought that the PS Audio driver would be needed for Bridge playback (it certainly is for USB), but Paul knows better.

I assume you have turned everything off and rebooted (router first, then PC, then DS/Bridge). If not that’s a good place to start.


#4

Thanks for all the help guys.


#5

If you use JRemote with JRMC, you can configure it to add individual songs or entire albums by default. I often like to choose individual songs so that’s set as the default but I can play a whole album by holding down the album icon (that if just pressed would open the album to the song list) until it gives me the option to add the whole album to the playlist.

JRMC can be downright unpredictable when it comes to recognizing the Bridge, much more so than other programs. I generally don’t have any problems but once recently the B2 just disappeared. I have no idea what I did to bring it back, or if it was anything I did. You might use an app like Fing (iOS or Android) to see if the Bridge shows up on your network. Magister’s suggestion of rebooting everything (in that order) often helps with connectivity problems.

And welcome to the forum!


#6

Yes, I have downloaded the driver and I do have the USB input working well. So, I am not terribly concerned about this, but I would like to get it working.

I am kind of old school and like to play entire albums and do not like to mix and match artists and songs. Besides, there are too many differences in volume level between albums that I have downloaded. And I have not figured out how to play an entire album using DLNA without selecting every song.

I can use J River DLNA with an Oppo 105. I seem to remember having problems with the network “seeing” the Oppo, but do not remember how I resolved it. I will follow the J River instructions in the link.

Thanks!


#7

I am afraid after struggling with this for a week, it has beaten me down.

I tried everything I could think of and have tried some of the suggestions above. But, I just cannot get it to work.

I am pretty sure that it is a Windows problem with detecting the Bridge II on the network. The network map in McAfee anti virus shows it as part of the network, but windows does not. So, I think the culprit is with windows.

But, sometimes McAfee shows it offline when it is really online. I found that if I remove the CAT 5 cable at the router and reconnect, it shows back on-line. This is troublesome to me. I am going to connect the cable back to my receiver (internet radio) to make sure it is not damaged.

I am also going to ask some PC guru’s at work if they have any ideas. Does anyone else have any ideas?

Thank goodness I just view the Ethernet connection as optional as I will be using the USB input which works better from an ergonomic standpoint for me anyway.

Computers can be so FRUSTRATING!


#8

Is there a setting in your router where you can ‘enable uPnP traffic’?

Make sure that this is ticked off (as enabled).


#9

Can you ping the bridge?

Dennis


#10

It does not ping. I am going to try to reconnect the cable to my receiver and see if I can ping it or stream to it.

The bridge was still on my McAfee network map and was on-line. Puzzling!


#11

After several months of periodically playing with this, I finally got the bridge to work with J River!!!

There were two things that I did:

  1. Changed Generic DLNA to Audiophile 24 bit.
  2. Used a CAT5 cable directly into my laptop instead of using WiFi.
I am not sure if #1 had anything to do with it working. But, #2 is a must and when I disconnect the cable from the computer, the bridge stops working. This does not make sense to me since the computer is connected to the network, but wirelessly.

For convenience purposes, I would like to use a wireless connection to the computer. Does anyone know if this would be possible? Am I missing a setting in windows or J River somewhere to get the wireless to work?


#12
Deanhorn said After several months of periodically playing with this, I finally got the bridge to work with J River!!!
Congratulations! Out of curiosity, was it only JRiver that wouldn't see the Bridge, or would other programs, such as foobar, also not see it?

#13

I am only using J River. But, I had been using the USB input for my music stored on the computer.


#14

Is it possible your wi-fi network is isolated from your wired network? Your router may see your laptop as a sort of “guest” and allow it to see the Internets but not the rest of your LAN. When your laptop is on the wi-fi network, can you ping other computers and devices on your wired network (aside from the Bridge)? Can any other wi-fi devices see the Bridge?

You may have to log in to your router to see what is really going on.