New DirectStream DAC - issue with Bridge II


#1

Hi Support

I just received my new DirectStream DAC today and I’ve had an issue streaming to the Bridge II, from both Roon and Bubble UPnP player.

Both those apps see the Bridge II and I even get track details and album art showing on the DSD Snr - but no sound.

I have checked the other inputs of the DSD Snr and they work fine - sounds great too but I bought this for Roon-ing to the Bridge II.

It’s not just Roon as mentioned above, it’s any UPnP player - like Bubble and Neutron.

Sound isn’t on mute, it’s on 100. Can’t be a network issue because the song titles and album art are showing, even track progress.

The ‘Now Playing’ on Roon and Bubble UPnP show the tracking playing fine, I can see the seconds counting - I don’t get any network errors and I’ve never had any network errors using this same ethernet cable with the microRendu - which I tested on the USB input of the DSD Snr without issues.

Photos attached of my firmware versions.

I even downgraded to Yale and reinstalled Torrys Final but still get the same issue.

Since the DSD is seeing track title, track progress and cover art, I HOPE it’s just a software thing and that I don’t need to send this back.

Just to recap, there is no sound when I using the Bridge II input but I get sound playing through the USB and TOSLINK inputs, no issues.

Anybody else had this issue and is there any easy fix?

I’ve spoken to the distributor who I purchased this from (Magenta Audio here in Australia) and they don’t know what the problem is either - we tried almost everything.

Please help :frowning:

IMG_20161209_1437004.jpgthiIMG_20161209_1207391-1.jpg


#2

I also tried mConnect since I just read that its the recommended UPnP player but I get the same issue. The song title shows again on the DSD Snr but no sound. See attached

:frowning:

Screenshot_20161209-191437-1.png


#3

Let me ask a dumb question. I assume you are on the Bridge input and when you go there, DirectStream’s touch screen looks very different than any of the other screens like when you’re on USB?


#4

Hi Paul good question, yes different screen. I was chatting with Dennis and we ruled out (as far as possible) a software or firmware issue.

Because the sample rate and bit rate is not being shown on the Bridge input (but is shown on USB and TOSLINK) Dennis and Dave believe it’s either the Bridge II hardware itself or the DAC’s I2S connection itself.

I’m having a new Bridge II shipped out to me next week to swap out - hopefully that sorts it and it’s not the DAC itself.

Day 0 faults are always a bummer (especially when I had my new toy to play with over the weekend !) but the support has been fantastic - nothing to really complain or whinge about apart from bad luck.

Cheers


#5
Paul McGowan said Let me ask a dumb question. I assume you are on the Bridge input and when you go there, DirectStream's touch screen looks very different than any of the other screens like when you're on USB?
I've got the new Bridge 2 and have the same issue - no sound and no "bits" and "rate" shown on the display, despite Roon and mConnect both seeing the DSD DAC and the DSD DAC displaying song title info. No such issues with the USB input from my sonore microRendu.

It looks like a Day 0 issue with the DSD Upgrade Kit’s Bridge 2 connection.

I’ll contact Dennis and Dave via email.


#6

Got a replacement DSD and everything is working ! After we ruled out a faulty Bridge 2, it must have been a faulty DSD Upgrade Kit (with the Bridge’s connection)

Very happy with the support and how it was handled by PS Audio and the dealer.