PWD has stopped seeing Bridge II


#1

The Bridge II has stopped being recognized by my PWD. It had been running perfectly since installing it last December 25. I could stream my music and could also stream Tidal via Bubble UPnP on my Android Galaxy Tab. I had turned off the power to the PWD and when it was restored, it no longer recognized the Bridge. No updates or any other changes had been made to the Bridge or the PWD. Front display just shows I2S Input 1. When I look through the list of inputs, there is no mention of the Bridge. I’ve tried rebooting the PWD several times but with no luck. It boots up without the usual 30 second or so delay. Strangely, BubbleUPnP on my Android and MConnect on my ipad still see Bridge II but no music plays when I try to play a track. I removed and reinserted the Bridge (being sure to keep it in the guide slots in the PWD) to be sure it was in tightly. Still no luck.

I also tried reinstalling the old Bridge I and it is not recognized either.

So, what to do? I’ve made a service request, but of course these things always seem to happen on weekend or late at night after support is closed.


#2

You might try installing an earlier PWD firmware version, then going back to the latest. The downloads page has Bridge rescue firmware for the DirectStream but not for the PWD. There may a link for it posted by Dennis on one of the threads but I wasn’t able to find it quickly.


#3

Thanks, Steve. Tried going from fw 2.4.6 to 2.4.3 and back again but still no bridge.

At least the coaxil input is working and I can stream from my Oppo 103.


#4

BridgeII cannot be seen by DAC firmware lower than 2.9.1. Upgrade to 2.9.1

Dennis


#5

Thanks, Dennis. Upgraded to 2.9.3 (didn’t see 2.9.1 on the download page) and the PWD sees the Bridge II again.

What is strange is that it had been working with fw 2.4.6 since I installed Bridge II last December.