PWDMKII - Will 2.02 FW work with Bridge II?


#1

Have not had this unit up and running for a few years, but I remember that the ancient 2.02 firmware was always my favorite. My hunch is that it won’t work with B2. Is this correct?


#2

My recollection is that a firmware upgrade was required for Bridge II. But it’s been a long time.


#3

Thanks, I think I remember this as well.


#4

There is an installation video on the Bridge II product page. One of the steps is installing new firmware in the PWD or Direct Stream.