Roon message " To Many Failures, Play Stopped"

Roon won’t play. I tried unplugging the PSU cable and re-plugging but still get message.
I am using Qobuz through a SonicObiter and Sonore Ultra Rendu.
Any suggestions please.

I recently had a similar issue with my sonicTransporter i5 which had an extremely high (95%) CPU load, and Roon playback stopped often (especially when playing DSF files).

I was downloading a lot of new music, mainly DSD 256 files (hence the heavy workload).

It transpired that I had the audio analysis (in the library tab) set to Fast (4 cores), so I changed it to throttled, which fixed it.

You may be experiencing a different issue, but it may be worth checking.

1 Like

Thank you, I have it set to Throttled.

Did it fix the problem?

I have read about this prior. If I remember correctly some had success signing out of Qobuz from Roon, rebooting, and signing back into Qobuz.

1 Like

I think ‘too many failures’ is a pretty general error in Roon in the past I’ve gotten it from various issues. I’ve almost always resolved the issue by uninstalling Roon from my iPad and re installing it. I’ve gotten the same messages when my ISP was going in and out.

The header of this thread perfectly describes a long past relationship with a girl named Emily :relieved:


No fixes yet. Thanks to all for your input.

Are you still experiencing the same issue?
If so, have you lodged a ticket with Roon support?

Success, Roon is working again after I rebooted the DAC MK1. Crazy, I have been using the same setup for at least 2 years. Thanks for your help.

1 Like

No problem.
I’m glad that the issue (whatever it was) has been resolved.

1 Like

I used to get this error a lot until I upgraded the wireless network in the listening room. Problem went away never to return.