Stack Link II - cannot find IP

So i have tried to get this thing recognized on my network. All lights are lit and it says (from light on box) and the send transmit on the back that it has network connectivity. But I cannot find IP. I have used 2 computers and two programs (fing and advanced ip scan) when plugged into two different switches. .nothing. I have no idea what is going on. Everything says it should be found.

I think it supposed to go into the “WAN” port of your router/switch/gateway, not a regular port.

it does not say anything like that in the book.

I have reflashed it and now the network light just flashed. 2 cables i have tried. At least that is right. its not on network. I have no idea what a WAN port is. I have EERO and they just go to switches. The manual says nothing about a WAN. Justs says wire to ethernet

If the external WAN port is occupied by anything other then the outbound cable to your ISP, you won’t have an internet connection.

Hence WAN port to Starlink, his new ISP. Brian, find the cable that connects to your old ISP/CABLE, that port should have a lable called “WAN”, use that port to your starlink dish. Best of luck.

Brian wasn’t having an issue with “Starlink”, he bought a “Stack Link II”.

I can see at first glance how there’s a similarity in the spelling.

Vince is correct. I had to flash the unit and try a few more times. I was able to get to config page finally and set up to static.

The switch on the back has to be turn on as well for power to DAC via usb. that was final step to get Roon to find the streamer


doh lol my bad :joy::sweat_smile: