stream Tidal (or Spotify) to bridge ?


#1

I am attempting to stream (via airplay from Macbook Pro Retina) Tidal to my PWD Mk II with bridge attached to Airport Express with ethernet cable and am unable to get any sound. The PWD says connected. I can stream JRiver (which I assume also connects using airplay) with no problem. I have Tidal settings to airplay. Same problem with Spotify. What am I missing, doing wrong?


#2

The bridge does not support airplay. It only supports uPnP,

You could use jamcast from a windows system to play spotify to a bridge.

Dennis


#3

Why bother with the Bridge?

just connect the ae to the PWD via toslink…


#4

if I can connect the Airport Express with toslink, why can’t I accomplish the same thing with ethernet connection?


#5

Stream to the airport express and connect it with toslink, That should work.

Dennis


#6

It worked after I disconnected the ethernet from the Bridge. I find the bridge confusing, and wonder at its value. Hope the bridge II will be more helpful ( and come with meaningful user manual info).

thanks for the help. SZ


#7

Dennis, do you have any impressions on the differences in spotify sound quality using these different options i.e through jamcast via bridge, airport via toslink etc


#8

Can you elaborate on how you stream tidal via the AExpress?

I see a usb but no Toslink.

I love Tidal and would like to stream wirelessly to the Perfectwave.

Thank you.


#9

As with many Macs the analog mini jack does double duty as a mini-Toslink connector. You would need a cable with a mini-Toslink connector on one end or an adaptor to connect to a standard cable. You can get them at Amazon, among other places.


#10

I am attempting to play Spotify through my iphone to airport express to toslink to DS. On the DS optical input, there is a green light so something is getting to it but no music. The green light goes off when I stop spotify so I know that my spotify input is getting to the ds. Do I need some app between incoming spotify and outgoing signal from my ipnone to change the Spotify format?? If so, any suggestions for iphone and mac laptop.


#11

I browsed the Apple forum and found this thread that suggests some versions of the Airport Express have out of spec jitter – preventing the DAC from locking on to the signal. There are a few experiments suggested there that might help with determining if indeed it is an AEx problem:

https://discussions.apple.com/thread/4276807?tstart=0


#12

Thank you. I used a different ae (actually an older one) and it worked fine.