Directstream supported up sampled files to DSD but today doesn't


#1

Directstream supported up sampled files to DSD over DoP (in USB) in Adrivana and Jriver yesterday and displayed DOP but today it doesn’t play them.

This is running Torreys and nothing has changed in the environment at all, it simply won’t play the files any more.

Any suggestions on what may be going on, it’s been working fine for like a week, but stopped yesterday.

This is a new purchase, so it worked since I bought it but yesterday stopped.

Thanks much

S

I know there may be know need for the up sampling but I heard a very clear audible difference so I do want use it.


#2

The question is, What changed?

Dennis


#3

The out come is good, the answer makes no sense…

To answer you question nothing changed, and this happened with both Jriver and Adrivana.

I reset the DS, unplugged and plugged the Audience USB cable, and nothing seemed to fix it, then 3 hours later it was magically working correctly again.

So I don’t have any idea what the issue was or how to replicate it.

If it happens again I’ll do it step by step again and see if I can isolate the issue.

Meanwhile I ordered an Isotone, recovery, and regen, to see what works best with my system, they all have reasonable return policies, so I’ll report back on my findings mid week. Using jitterbugs now, and plan to keep one in parallel.

S


#4
sethmw said The out come is good, the answer makes no sense...

To answer you question nothing changed, and this happened with both Jriver and Adrivana.

I reset the DS, unplugged and plugged the Audience USB cable, and nothing seemed to fix it, then 3 hours later it was magically working correctly again.

So I don’t have any idea what the issue was or how to replicate it.

If it happens again I’ll do it step by step again and see if I can isolate the issue.

Meanwhile I ordered an Isotone, recovery, and regen, to see what works best with my system, they all have reasonable return policies, so I’ll report back on my findings mid week. Using jitterbugs now, and plan to keep one in parallel.

S

Computer issues tend to be harder to isolate.

Did you disable up sampling? Did it work then?

  1. If turning off to PCM didn’t work either, it could be just a handshaking issue over USB.

Sometimes it just needs a reboot of both the DAC and computer to get things working again.

  1. If it worked on PCM/non up sampling, just not DSD up sampling it could be something else.

AFAIK, up sampling to DSD2x only works up to 5.6 not 6.1 so if the source was 48/96/192, you may be attempting to upsample to 6.1MHz.


#5

Also watch out for any software settings that change the volume. This makes DoP file appear to be PCM to the DS.


#6

I disabled up sampling and it worked and re-enabled it and it didn’t. But the a few hours later it worked again with the up sampling.

Weird stuff!!