Gapless?


#1

I apologize if there is already a thread on this and if so please point me there, but I’ve been away from the forum and frankly hadn’t been using my PWD much in a while. Anyway, I’m running EMM and the app, and while I thought gapless was working, over the last couple of days it won’t work and I’ve tried multiple albums. My music is on a Mac Mini connected to switch which is then connected to bridge (also have an airport express plugged into the switch, but it gets a real week signal from main router). So my questions are, one, is it supposed to work, and if so is there a FW upgrade or version I need? Is the week wifi somehow and issue even thought all the music is hardwired right there? I might add the iPad i control with seems to connect to main router so control is slow and spotty anyway–could that be an issue. I really thought it was working about a year ago…


#2

In eMM you must check gapless for each album, or select the ‘Play all gapless’ option.



Until WaveStream or the Bridge Mk.II comes out, there are a few other options. One is to combine gapless movements or albums into a single track. This will play back gapless. If you do combine tracks it is best to keep the original album as separate tracks and save a copy as gapless.



The other option is to have your computer within USB cable length of the PWD, but many do not like to do this for various reasons.



My personal solution is one that works only on Windoze: I use Foobar2000 with the foo.upnp and foo.out.upnp plugins, along with MonkeyMote controller. This setup is capable of streaming gapless to the PWD/Bridge. This was an easy step for me as I was already using Foobar2000 before another forum member brought up the foo.out.upnp plugin and MonkeyMote controller.



For Mac I think that the best option for now is combining tracks. I will leave it to mac users to suggest how best to do this.



J.P.


#3

Thx. Gapless is checked. Is there something else?