Minim Server - DS Display doesn't show 24 Bit


#1

Hi,

I use Minim Server on my QNAP NAS feeding the Bridge II/DS. The (flac) files are being transcoded to Wav24 with Minim Server with the “stream.transcode” option in Minim Server.

With my former PWD/Bridge I the PWD display always showed “24 Bit”. Now the DS shows “16 Bit” despite me using the wav24 setting.

Am I doing anything wrong? Or is the display correct?

Thanks!

Bene


#2

I think you should have these settings in MinimServer:

Settings.jpg


#3

My settings are the same, except the last field stream.transcode. There I have “flac:wav24”, which probably can sound better?

http://minimstreamer.com/userguide.html

And there is my problem, since the DS display shows 16 Bit…(where the PWD showed 44khz/24Bit).


#4

Trust the display on DirectStream to be accurate.


#5

bene: I run MinimServer the same way, and you do need the flac:wav24 setting.

Paul: something is going on here. I, like bene, see 16/44 not 24/44 on the DS screen. However, my control points (BubbleUPnP on Android or mconnect on iPad) both show 24/44. See the lower left corner of the screen shot. I sit far away from DS, so I never noticed the screen info before, but I checked after reading bene’s post. Also note that the file on my NAS is FLAC but mconnect shows it as WAV, so it seems clear that the transcoding is taking place.

Ted, can you enlighten us?

wav24-1.png


#6

The DS displays how many bits are used. Your source probably displays a value based on some metadata, e.g. the files may be stored in 24 (or 32) bit samples, but the DS notices that the bottom bits are all zeros.


#7

Thanks, Ted. That makes sense – IIRC the MinimServer guide uses a phrase like “padding with zeros” to describe what’s happening when you set the stream.transcode option to flac:wav24.


#8

Thanks Magister, thanks everbody,

I use 8player, which doesn’t show the bit rate. But I will check tomorrow with other control points.

Just want to make sure, I get the best sound out of Minim Server :slight_smile: