Q about sample rate display on my new Stellar Gain Cell DAC


#1

Why does the GCD always display “PCM 384” when playing iTunes 44.1 or 96 kHz Apple Lossless (or AIFF) files via usb from my Mac mini?

It was my understanding that it would display the bit rate of the actual file being played. But I may be wrong on this.

(FWIW…BitPerfect is installed but not active when this occurs, and I have it set to NOT oversample anyway.)

Thanks all.


#2

Somehow the Mac mini is oversampling because the GCD can only report what it is receiving. Macs are pretty adamant in their attempt to make “better” sound. Go into the Mac’s Midi control and see where it is set. In any case, without Bit Perfect active the Mac will always run every signal though its upsampler.The only way to disable it is with Bit Perfect.


#3

Great info. Thanks.

The midi settings were at 384. I’ll just allow BitPerfect to upsample at that rate too.

At least I know how the numbers got there now.


#4

Awesome. Thanks for reaching out so we could put this to rest.