Shunyata Venom USB cable not working with the DS


#1

My DS DAC does not recognize the Shunyata Venom USB cable. Don’t understand it, works fine with the PWD MK.II. Just purchased the DAC used, is it defective? Also at max volume on the coax input I can’t get a normal listening level with Hero balanced cables into Sonic Frontiers Power 2 amp. No problem with the PWD. Frustrated.


#2

Try a generic USB cable, such as Belden, and see if that works. Does the Venom disconnect the 5 volt power line?

The PWD had a relatively high output level. The DS will not play as loudly at max volume when plugged directly into an amp.


#3

Agreed. DS requires 5v and many tweak cables remove it.


#4

Thanks everyone for the help. Turns out the biggest problem was old age memory loss. I had the same problem with my PWD, just forgot how I fixed it. It was a computer problem, all is well. The Venom cable works fine with the DAC.


#5

Please do tell, what was the issue with the computer and how did you fix it?

J.P.


#6

Dabman51, with respect to the output level, make sure the 20 dB attenuator is not engaged. Easiest way to check is to toggle the “Filter” button on the DS remote. The “Filter” button is just below the large round “Volume” button. Make sure you do this at low volume, 20dB is a big change! If you don’t have the remote you can also check on the DS screen by clicking on the “gear” in the upper left corner. In the next screen look for “Level” in the lower right, it will say either “Low” or “High”. “Low” indicates the attenuator is engaged.


#7
wingsounds13 said Please do tell, what was the issue with the computer and how did you fix it?

J.P.


For some reason when I disconnected the USB cable and set up the DS DAC my Toshiba laptop keeps returning to the internal speakers for audio. I was running the PWD II with the same USB driver. I deleted and reloaded the USB driver from this site, (even though it is the same driver for the PWD) and then I followed the instructions to run the program. I connected the USB cable as directed but still the computer went back to the internal speakers. Then I remembered what I had to do previously with the PWD. Open the control panel, select: Hardware & Sound, select: manage audio devices, you will see 2 choices for speakers, the internal speakers and PS Audio default device.

Select the PS Audio default device as speakers, plug in the USB cable and do a hard reboot on the DS or PWD DAC. Now I can disconnect the USB cable and reconnect without any problems.


#8
pmotz said Dabman51, with respect to the output level, make sure the 20 dB attenuator is not engaged. Easiest way to check is to toggle the "Filter" button on the DS remote. The "Filter" button is just below the large round "Volume" button. Make sure you do this at low volume, 20dB is a big change! If you don't have the remote you can also check on the DS screen by clicking on the "gear" in the upper left corner. In the next screen look for "Level" in the lower right, it will say either "Low" or "High". "Low" indicates the attenuator is engaged.
I did find the attenuator, but even in the high setting, I still can't get enough volume playing CD's. No problem with USB as I can run the computer volume wide open. With the PWD, I have no problem with playing CD's, plenty of volume. That tells me the problem isn't with my cables or equipment but with the DS DAC.

#9

Dabman51, glad you solved the USB issue. With respect to the output level, the only suggestion I have, and you probably have already done this, is to make sure you have the impedance setting of the amplifier correct. You have a choice of 2/4/8 ohms, the selection depending on the rated impedance of the speakers. Doubt this will make much difference in volume, but might help. Also, what tubes are you using? May be able to get a few more watts if you are using KT88 and switch to 6550. Of course there are other trade offs sound wise when doing so. When PS Audio designed the DS they intentionally reduced the output since many folks were complaining the PWD output was too high. Now there is a much smaller group who say the DS is too low, you just can’t win …


#10

Also, don’t forget to use the BitPerfect test to verify that nothing in the computer/software is lowering the gain. As you’ve discovered the PC has specific setting for the DS and those could be doing volume processing, resampling, DSP, etc. See the How to run a bit perfect test with DirectStream (http://www.psaudio.com/ps_how/how-to-run-a-bit-perfect-test-with-directstream/)


#11

As was mentioned the DS does have a slightly lower output level than the 2V that most CD players have: and conversely the PWD Mk II had a higher output level than most CD players. Still the difference isn’t huge compared to the headroom most systems have for dynamic music. But, if it’s possible, using a balanced connection from the DS will get another 6dB of gain.


#12
Ted Smith said As was mentioned the DS does have a slightly lower output level than the 2V that most CD players have: and conversely the PWD Mk II had a higher output level than most CD players. Still the difference isn't huge compared to the headroom most systems have for dynamic music. But, if it's possible, using a balanced connection from the DS will get another 6dB of gain.
A question for you please, Ted. The specifications section for the DS DAC gives its analog output as:
Output level, low 1.41 Vrms(+5BV)/3.15
Output level high, maximum 2.81 Vrms (+8dBV)/5.3 Vrms (+12dBV)
So single ended (RCA) at maximum (100) for the high output level at 2.81 Vrms is considerably higher than 2 Vrms. Has this changed over time with the the succeeding O/S changes and is now lower than stated?

Thanks.


#13

No, 2V RMS single ended is the nominal standard for CD players which is 4V RMS for balanced.

The DS has always been 1.41V RMS for single ended, 2.81V RMS for balanced on high and the attenuator lowers these by 20dB to 1/10 of those values (0.141V RMS and 0.281V RMS). The DS has remained the same from the initial release. The site used to have these correct, but something is wrong now.


#14

Thank you for the clarification, Ted. It’s always puzzled me why my Oppo 105D with an output (RCA) of 2.1 Vrms has consistently sounded louder at equal volume levels and now I know why. Good to know that I haven’t totally lost it.