Clipping DSD


#1

Tried to listen to Michael Jackson’s Thriller in DSD, and there is a very clear and audible clipping (silence) on what is probably the most famous track there is - Billie Jean. It is right near the beginning.

I don’t know if it is a bad DSD recording (Highly doubt it, it’s highly regarded as one of the best SACD/DSD transfers) or something else. When converting to PCM there is no clipping.

My DAC is PS Audio NuWave DSD. I use Audirvana+ on Mac OS X, but tried foobar2000 on windows with the same results.

Kind of funny that PCM sounds noticeably better than DSD.

Any ideas?

Thanks.


#2

I don’t have any specific ideas nor do I have a NuWave DSD on hand, I just wanted to verify that you are sending DSD to the DAC and not converting to PCM on the fly when you’re playing DSD? Also when you say converting to PCM, are you converting on the fly or using some conversion routine/program and then playing that PCM file?

The track has peaks that are quite high continuously (the percussion hits) so if only the beginning has a problem it might not be simple clipping…

Are you playing a physical SACD (say thru the DMP), an SACD .iso or a .dsf file. If it’s not a physical SACD, do you know the provenance of the file?

The whole SACD has always sounded pretty good to me. (Both the disc and the iso rip of the disc that I listen to.)


#3

Hi, Yes I am sending the DSD itself using DoP to the DAC (I can see the DSD light on the DAC lighting up and the software indicates DSD64 as well)

When testing the PCM sound, the conversion to PCM is done on-the-fly by Audirvana, and indeed there is no issue with the PCM stream.

I tried both the SACD .iso file and as DSDIFF. I even converted to .DSF to see if that changes anything - same issue.

The provenance is the US release… I just did some heavy googling and found this at stevehoffman.tv:

for the SACD it is important to remember the US version exceeded scarlet book standards. on many player it will clip and not sound so good. The japan SACD [still in print?] is the same mastering but was shifted so it conforms to the standards - a different mastering in effect some would say - and sounds noticeably better depending on transport. FWIW the SACD is S Hoffman's recommended version.
So, good news - my DAC is fine! :) Bad news - my favorite album of all time can't be played on DSD... might need to go hunt the Japan version I guess...

Side note, probably off topic: Should I choose “DSD over PCM Standard 1.0” or “DSD over PCM Standard 1.1” in the settings? Seems like there’s an older and a newer spec, which one does the NuWave support?


#4

1.1 has been around since 2012 and I suspect that that’s basically the de facto standard.


#5

Success!

I was able to resolve this issue (somewhat). Since the Japanese release of this SACD appears to be non-existent (going for several hundreds of dollars on eBay!), I decided to find a creative solution.

I still have Korg’s AudioGate 2.1 which was available for free via a twitter promotion back in the day. It still works great and allows to output DSD from DSD input.

So, I used the recommendations at this link to avoid clipping of the files. As can be clearly seen - Billie Jean is the worst, requiring a whopping 4.8db reduction to avoid clipping. I guess this really was one of the first SACD releases (1999) before many tools were available.

After this fix - it’s audio nirvana. Wow. I’m quite happy - until I find a reasonably priced Japanese release, that is :).