DS USB problem


#1

I have been using the uRendu along with DS for quiet sometime now and the setup has been working flawlessly so far. Today I get an email from Jesus (Sonore) that there was an update for HQP NAA. Curious what it would bring to the table, I updated the s/w. The update went fine and the DS DAC was recognized as it has always been but this time there is no sound. DS would detect the sample rate and show it on the display. The mute is not engaged and the volume is 100. I power cycled the DS, uRendu and PC but that didn’t work out.

With uRendu there is a DAC diagnostics page and looks like from its perspective the DAC is fine and HQP player would show its playing. Its just that there is no sound out of the balanced outputs. Curious to debug this further, I have a Gustard U12 DDC and connected the uRendu to it’s USB input and AES/EBU to the DS. It worked fine. The U12 also has a I2S output and that input also worked properly.

I am running Torrey final. Any idea what could have been the issue with the USB ? Possible the USB input board has gone bad ?

Here is the uRendu DAC diagnostics page.

USB output
DAC description: PS Audio USB Audio 2.0 2616:0110
Diagnostic information for this DAC
PS Audio PS Audio USB Audio 2.0 at usb-ci_hdrc.1-1.1, high speed : USB Audio

Playback:
Status: Running
Interface = 1
Altset = 2
Packet Size = 31
Momentary freq = 44101 Hz (0x5.8338)
Feedback Format = 16.16
Interface 1
Altset 1
Format: S32_LE
Channels: 2
Endpoint: 1 OUT (ASYNC)
Rates: 44100, 48000, 88200, 96000, 176400, 192000, 352800
Data packet interval: 125 us
Interface 1
Altset 2
Format: S16_LE
Channels: 2
Endpoint: 1 OUT (ASYNC)
Rates: 44100, 48000, 88200, 96000, 176400, 192000, 352800
Data packet interval: 125 us
Interface 1
Altset 3
Format: SPECIAL
Channels: 2
Endpoint: 1 OUT (ASYNC)
Rates: 44100, 48000, 88200, 96000, 176400, 192000, 352800
Data packet interval: 125 us
access: RW_INTERLEAVED
format: S16_LE
subformat: STD
channels: 2
rate: 44100 (44100/1)
period_size: 1103
buffer_size: 4412


#2

It sounds like there is an incompatibility with the Torreys USB code. eMail me dennis@psaudio.com and I will see if I can get you fixed up.

Dennis


#3
Dennis Kerrisk said It sounds like there is an incompatibility with the Torreys USB code. eMail me dennis@psaudio.com and I will see if I can get you fixed up.

Dennis


Thanks Dennis. email sent.