New Post Has Disappeared


#1

I posted a new topic last night in General Discussions now it’s vaporized ??


#2

Frustrating.


#3

Yes esp after spending 10 min composing.


#4

No question.

After you click submit, do you see the new thread and post? Do you get any notification that the post or thread has been deleted?

At least when a post is edited, one receives a giant notification at the top of the screen that this has occurred. I suspect this annoys people more than the actual edit.


#5

I have had that happen to me several times in the last few months.

Dennis


#6
Elk said No question.

After you click submit, do you see the new thread and post? Do you get any notification that the post or thread has been deleted?

At least when a post is edited, one receives a giant notification at the top of the screen that this has occurred. I suspect this annoys people more than the actual edit.


I saw it for a short period only, few seconds, don’t recall this happening before however.

#7

So it just doesn’t take at all. Ugh


#8

What happens in my case is that while editing my post my browser says an error has occurred when trying to send.

I am not sure if this is a browser problem or that it loses contact with the PS Audio BB server. I doubt it is a LAN problem on my iPad, but it could be a licence renewal issue that occurs once in a while.


#9

Not had that but would often have a screen freeze along the way, have to start all over, but probably an iPad thing as its not happened since leaving iOS 7.