Stock HDMI cable -- has anyone heard both the original 0.5m and the new 1.0m length?


#1

Last week I received a replacement for the DMP I used for the beta test program. Early-on I am hearing a subtle difference but to come to any conclusions yet would hardly be fair because I haven't burned-in the new unit yet. But it does bear a question, I think, of whether anyone here has had a chance yet to compare the new HDMI cable length supplied with the DMP (1.0m) vs. the old one (0.5m). I am unable to do this since I returned the original cable with the beta-test unit, and the new one has come with the longer length.

Is anyone interested in parting with their original shorter cable or trading for the new one?


#2

Rob, on pure speculation I had assumed that shorter is always better for cables. However, if I remember correctly, that may not always apply to HDMI cables. I think I read that some time ago in a discussion (perhaps relating to the DAC), in which Ted Smith was a participant. Couldn’t find it again when searching.


#3

Nobo, not even a day, I think, after I started this thread I lost interest. My query hovered around an attempt to track down why the replacement DMP that I finally took delivery of a couple of weeks ago wasn’t sounding as delightful as I remembered the first one did. And either the new unit needing more of a burn-in or a different HDMI cable length were possible culprits. But another thread not long afterward brought to light that DMP’s were being shipped from the factory with a particular setting (“Pure Audio”) not enabled as it should have been. Turned out it wasn’t enabled on mine, either. Once corrected, what a transformation! Music of the spheres had returned. And neither a continued burn-in nor my acquisition of an original shorter-length cable were of interest anymore.


#4
Rob said Music of the spheres had returned.
The first time musica universalis has been invoked on this site. High praise indeed.

#5

What setting are you talking about? I don’t see any pure audio mode to enable???


#6

On the DMP it is through a “secret” option that was supposed to be used only for the programmers. Go to the setup menu and touch the lower right hand corner of the DMP touch screen. A new menu appears with the option to enable or disable the pure audio mode. You want this enabled.


#7

Thanks!