Strata Max Vol vs HT Bypass

I use HT bypass with Strata which works great except…
I’d also like to use Audio -> Max Volume adjustment as there is no way my set-up should ever go beyond “60” on the dial as I’m overdriving the room, speakers, Strata, etc…
But then… HT bypass is stuck at volume 60 and that doesn’t work as the pre-outs are now being double-attenuated.

Should HT Bypass always be at 100 because the attenuation is happening before the Strata? Is this a bug or is this by design?

My vote is bug. I believe, if HT Bypass is set on input 3, then there should be no attenuation at Strata.

tagging @jamesh to see if I can get a PS Audio opinion on this. I might be the only one with an opinion so I’d appreciate a change in the next software release? Please? and Thank you! :wink:

request: HT Bypass should not be attenuated. HT Bypass should bypass the Audio -> Max Volume setting.

Ideally, you want HT level to be at unity gain. for the Strata, this is where it’s set to 76. Any less than this, it’s attenuating. Any more, and it’s adding gain.

Would 76 be the best setting for the BHK Pre also?

Thanks.

Confusing… HT is set to 100 (and locked) on input 3 from factory. Are you saying the factory setting is incorrect?

For clarification there are 3 levels which can be set and influence inputs:
Input volume (adjusted +/- of main)
Audio Max Volume (limits main)
Main volume

From factory input 3 HT Bypass is locked at:
0
100
100

If I change max volume then input 3 goes:
0
60
60

So… I’m basically dropping the variable output of the AVR to 60% which seems odd.

I’m fairly certain from the factory, HT will be off, and there won’t be a max set. As I mentioned earlier, you’ll want to lock the volume at 76 in order for it to be unity gain and it have no impact on the level. Just a pass through.

Very close, it’s 77 on the BHK pre.

You’re right… it’s not fixed from factory but from the manual:

However this input can also be configured as a “Fixed Volume” input. In this mode the volume setting is fixed to a user-defined level, and is unaffected by the main volume control.

But it is affected by the Audio -> Max Vol… If I set Audio -> Max Vol to 60 I cannot set input 3 to 76 (it shows 100 on the display which is incorrect). It will max at 60 and I think that’s incorrect behavior.

I think the HT “fixed volume” should ignore the Audio -> Max Volume and let me set it to anything I want including 100.

Thanks @jamesh!

OK I see what you’re saying. Essentially you want the HT fixed to ignore the max? I just tested mine and it does ignore the max.

For my test, max=52. HT=76. All inputs can’t go above 52, but if I hit input 3 or HT on remote, volume is set to 76.

Except it’s still limited and you need to leave that input and go back to hear it.

The display still says 100 or 76 or whatever but leaving the AVR at the same volume then the actual volume at the speakers is decreased against the Max Vol.

So you’re seeing 76 but the actual volume level at the speakers is capped at 52 in your set-up. So, the result is…
AVR at X -> Strata capped at Y -> low volume output at speakers without increasing X to compensate for Y because of the Audio Max Vol setting which feels very incorrect to me.

What I expect is that that the Strata honors the displayed Input 3 fixed volume by ignoring the Audio -> Max Volume. You have to hear it to verify because the display is deceiving.

Ah, good find. So it appears that the display is deceiving us. I don’t have any extra speakers laying around so I was just going based off the display was telling me. I’ll pass this note over to Barry and have him take a look. I suspect a fix in the next update.

@jamesh, does 77 also apply for general music? Ie. is 77 the best volume level on the BHK Pre and from there it’s best to use the DSD DACs volume setting to go up or down?

No, definitely not. The volume control in the BHK pre is far superior, and you’ll want to adjust the volume with it. Not the DSD.

I’m a little confused as I thought the DSD DAC’s volume has no negative impact on SQ?

It’s still a digital volume control, and can’t even touch the analog volume control that’s in the BHK pre.

It’s been discussed here a bunch, but all DACs have an inherent noise floor. By lowering the volume below line level (some think the DSD sounds best around 89 depending on the version of firmware) or where abouts, you’re bringing the signal closer and closer to that noise floor. You want the signal to noise floor ratio as big as possible. This is achieved at line level with the DAC.