All read button


#1

Is it possible to physically separate the ‘All read’ button from ‘New posts’ button?

In web GUI (when using iPad) I am constantly touching All read with my thumb and my New posts overview is now gone (i.e. reset). pulling-hair_gif


#2

+++ It drives me nuts when I hit the mark all as read by accident.


#3

I suspect nearly all of us have done it.


#4

I completely never even saw those buttons before! Praise Jah!

I suppose there is some form of Forum Manual somewhere that explains that stuff?

Actually I mostly do my posting with an iPad, which doesn’t seem to indicate the functions of the buttons when hovering over them, vs. a desktop or laptop, which does.


#5

From memory they show up on my iPad as tick symbols towards the top of the page, on the right.

On iPhone there is an action button which when opened provides Multiple action buttons.


#6

I did it myself (again) this morning. This time, though, I noticed a drop down menu above those buttons that said “New/Recently Updated Topics” which brought up a list similar to the “Topics With Unread Posts” section. Not sure what timeframe “new” is, but it got me (I think) all of the posts I missed when I tapped the wrong button. I had last looked at the forum last night, so “new” could be 24 hours, doubt is longer than that given there were 20 topics listed but under “New/Recently Updated Topics” there were 17 topics. This work around is most helpful when there are more than ten new posts (it’s happened very frequently the last few weeks) when I refresh. As a fix I would suggest the site developer just move those buttons a little further apart, there is lots of open real estate on the page


#7

I tried this just now (accidently, I admit) but no menu popped up on my iPad.

What I normally do is to select Forums and scroll down to the bottom of the page. There you will find the latest postings.


#8

When I view the forum with Firefox on my Windows PC, there are three buttons at upper right (most recent unread, mark all as read, go to bottom). With Safari on my iPad, there are FOUR buttons, two of which have check marks but are slightly different otherwise. I can’t hover a cursor over the two similar-looking buttons on the iPad to find out what each one is for; I’m sure one is to mark all as read but not sure which. Strange that only three show up in Firefox.


#9

Admins:

FYI, for some reason, this forum page keeps appearing as if it has new/recently updated posts in the drop down menu (desktop/iMac):

The Subject Bridge II Page

…but the last post is very dated.


#10

+1 on this issue. I keep getting the same thing.

Edit: I just tried clicking on the ‘clear all’ button. It appears to have cleared the issue for the moment. We’ll see if that holds.


#11

Where is this “clear all” button you speak of?

confusedsmile


#12

Depending on the device being used, it may appear differently. Near the top, on the right side of my laptop screen, the number of topics with unread posts is displayed with three small buttons to the right. When the cursor is hovered over the buttons, the first one to the right displays “Most recent topics with unread posts”. The next one shows “Mark all topics as read”. That would be the button that I mistakenly referred to as “clear all”. My apologies for any confusion. I must admit that I’ve called that button worse things when I’ve clicked on it accidentally.

Mark-all-topics-as-read.JPG


#13

SF posted RE: “Mark all topics as read” button:

“My apologies for any confusion. I must admit that I’ve called that button worse things when I’ve clicked on it accidentally.”

21_gif