Audirvana issue with Directstream & Bridge

I recently acquired Audirvana to listen music on my computer. As I discovered it was able to be used as controller for the direcstream DAC, I run a test; I am using the PS Audio directstream DAC with the bridge through UPNP. When I load and play an album (either from my computer or from my Qobuz account), the first song is played but it does not play the second song. I have to go to the playlist and click on the song again.

I do not have this issue if I use the computer as renderer so I assume that the issue comes from the integration with the bridge. Would somebody know if there is setting to change or something else to do ?

thanks in advance for your help.


Audirvana has been flaky with the Bridge ever since. I tried it a 2-3 years ago, and had the same issue you describe, among others.
At that time, the author claimed that the DS is somehow “non-standard” and that he didn’t want to have to write special support for specific devices. Sounds like he still hasn’t managed to do what almost every other music program does.