Audirvana Problem

Last week both Roon and Audirvana Origin were working fine (latest version of both, and despite the maddening bugs, I still like the sound better than Roon). Now Roon still works fine, but when I close Roon and switch to Audirvana, Bridge II (on DS I) will not see the signal. Retains the Roon information. If I cold boot DS I it no longer shows the Roon information, but will not acquire Audirvana information.

Any ideas, other than uninstall Audirvana and be happy with Roon (which I am)?

A good place to start is turning everything off all the way back to the modem and then restart everything along the chain one at a time.

1 Like

Can you output Audirvana to another output such as the local computer or better yet another endpoint?

The program chain is router/modem > PC > Audirvana app > Bridge II. I turned them all off, then back on in the order listed. No change. It has certainly worked with network problems after an internet outage, but not with this. Thanks for the suggestion!

1 Like

I rerouted Audirvana to the local computer and it worked. Rerouted back to Bridge II, didn’t work, no sound and no indication that any signal was received except from Roon (initiated before I closed that app). I can’t imagine this is a hardware problem since the same hardware transmits Roon. Thanks for the suggestion, and I will keep working on it.

1 Like

And, I forgot to mention, I have no other endpoint.

Dang computers anyway

So it turns out that just having the
[UpNp] Bridge II
appear in the lower right hand corner over the little loudspeaker isn’t enough. You have to click on it until it lights up. I still can’t get the Android phone or tablet to connect to it on the PC, but I’m working on it. Guess it was untimatly somewhat trivial. Yet maddening. Thanks for the help.