BitPerfect test file trouble

Good morning all. I am trying to run the BitPerfect test on my DSD JR. I am running Foobar2000 on a windows based dedicated audio computer. I’ve downloaded the zip test file on the computer, unzipped it, and have unsuccessfully tried to drag and drop the file into Foobar. Foobar will not accept the file. What am I doing wrong?

By the way, I am using windows, so it is the flac file I’m trying to use.

You should just be able to double-click the file and have it open with your default program or right click and choose the program to open it?

+1 for OPEN with…

I am another Foobar user BTW, I love that program.

I created a folder in my music library (on my NAS) calle “0-Test CDs”. This is where I ripped all my test CDs and other test files such as the PS Audio bit perfect test files. Then Foobar indexes it and it is always there for me… along with all my other handy files.

I started the Folder name with “0” (zero) so it sorts to the top. My next folder is “1 Classical”, “2 Soundtracks”, “3 Various Artists” (collection cds etc.), “4 Spoken Word”, then folders by artists as the bulk is blues/pop/rock/etc.

Bruce in Philly

Bruce in Philly

I figured it out. I had to drag the file and drop it on to my desktop before I could put it in my Foobar library. I guess that was the last part of unzipping the file.

BUT, that brings me to the next problem. It looks like my DSD JR is not playing BitPerfect when playing the test file. What should show up on my display if it is BitPerfect?

According to my research, I have my settings set up correctly. Does anyone have any suggestions?

Windows I presume.

In your system tray, icons in the lower right… right click on the sound icon… open up SOUNDS.

Playback tab: Highlight the PS Audio item, the click Properties in the lower right.
Levels Tab: 100
Enhancements Tab: check Disable all enhancements
Spacial Sound Tab: Off


If any of these above were not as noted, that will wreck bit for bit. In other words, get Windows out of the way. I somehow, I selected the PS Audio driver for basic Windows sounds… YouTube was being sent to my DS DAC… I turned the volume down on the PC, that wrecked the PS Audio driver… you have to turn it back up to 100.

Bruce in Philly

I’ll check all of that.

Thanks Bruce!

Any idea what will show on the DSD JR display to verify BitPerfect?

Thank Ted, he gave me those instructions. Junior: a “B” displays in the upper right under the asterisk.

Bruce in Philly