Bridge 2 and Audirvana


#1

I’ve been experimenting with Audirvana 3.1 Beta with my DSJ.

While there are a number of UPnP playback bugs with the current Beta and the DSJ, the SQ of Audirvana 3.1 to the Bridge is significantly better than Roon>Bridge (IMO). There doesn’t seem to be much support here for A+, which would seem to be unfortunate as A+ is an MQA partner and does the first MQA unfold.

If the basic playback bugs can be solved by Damien at A+, I wonder what would be required for the full MQA unfold with the Bridge 2?


#2

I installed Audirvana Plus Beta rev. 3.0.99.9 (3110). I can stream standard TIDAL HiFi from my MacBook Pro (Yosemite 10.10.5) to the Bridge II via WiFi, but A+ does not recognize the Bridge II as an MQA device (see screen shot).

I am hoping for a more stable method than the Converse Digital mControl app to stream TIDAL MQA to the Bridge II. Unfortunately, A+ Beta v3.1 is not up to the task. Hopefully, a future A+ version will do the trick.

Screen-Shot-2017-08-13-at-9.44.03-AM.png


#3

I am bumping this topic because I have begun experimenting with Audirvana + Rev 3.2.6 and the control app Audirvana + Remote.

My question is about the wav designation on the DS Sr. touchscreen. My files play at the correct bit depth and sample rate, but they are all showing up as wav files. Is this normal?

When I use Lumin App (OpenHome emulation with BubbleUPnP Server) or mConnect the files show the correct formats on the touchscreen (i.e., Flac, DoP, aiff).

Audirvana + seems to produce a higher level SQ so the effort to understand its operation seems worthwhile.


#4

Hi, if you are getting A+ v3 to work with the Bridge II then I would say enjoy the ride and do not worry about the WAV indicator on the DSJ. I tried for hours to get A+ v3 to work correctly with the Bridge II on my DS Sr. without success. The frustration this caused had a positive effect in the end, though, as I bought a Matrix X-SPDIF 2 to access the DS’s I2S inputs and the sound of those inputs is an order of magnitude better than the Bridge II input in my system (YMMV).


#5

@bootzilla Thanks for the response. Unfortunately, the WAV indicator, as I have found is not the only problem. Tracks don’t increment properly and the music time slider does not work some of the time.

Over at the CA forums, the consensus is to forget using A+ with the Bridge II.

Hope this helps others avoid the time waste.


#6

I’m playing A+ 3.2.7 trial version right now on DS with Bridge, and it seems OK. I had to power-cycle the DS before playing A+ to it, as it was in Roon mode somehow, but after I did that, it identified the DS and plays OK.
I’ve created a huge Queue intermixing tracks from both Tidal and Qobuz, and that appears to work as hoped for, so I like that.
Downsides:

  • The UI is pretty offal and medium buggy.
  • It seems to only see the first thousand tracks when opening a playlist. A couple of mine are larger, so that may be a limitation, but I’ve got a 4500 track play queue, and that didn’t cause an issue.
  • The only remote is an Apple remote or an IOS app - no Android.
  • The user manual describes an older version…
  • 24/192 FLAC shows as WAV on the DS, and I cannot enable DSD in the Prefs.
  • It doesn’t find my library via DLNA - had to copy/paste folders into the Prefs.
  • It takes some time between tracks, and sometimes stalls, which is annoying, but there may be tracks in my playlist that aren’t on the streaming service any more. I have a similar issue with BubbleUPnP.

So far (a day or so) no crashes, or dropouts, and I do like the ability to intermix Tidal and Qobuz - a lot.


#7

I like Audirvana for the SQ and for the ability to mix tracks from Qobuz and Tidal, but the user interface seriously sux. A lot of what is described in the manual, and what my experience tells me ought to work, simply doesn’t, even simple things like dragging/dropping a track or album to the Play Queue do not work at all.
There are also bugs that keep it from playing more than one song in a row.
Using Audirvana is probably the most frustrating experience I’ve had with a music player, even though the sound is very good, and the multi-source streaming function is unique.


#8

I am hoping the new Windows version works with the B2. Due for release any day now I believe.